<!DOCTYPE html>
<html class=" optml_no_js " lang="en-US" <head>
    <head/><meta charset="-->UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.2.1 (Yoast SEO v18.4.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brussels presents plan to deal with rising electricity and gas costs Europe</title>
	<meta name="description" content="Brussels will present its plan to deal with rising electricity and gas costs in Europe brought about by the ongoing conflict in Ukraine"/>
	<link rel="canonical" href="https://euroweeklynews.com/2022/03/22/brussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Brussels presents plan to deal with rising electricity and gas costs in Europe"/>
	<meta property="og:description" content="A plan to deal with rising electricity and gas costs in Europe will be presented by the European Commission in Brussels"/>
	<meta property="og:url" content="https://euroweeklynews.com/2022/03/22/brussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe/"/>
	<meta property="og:site_name" content="Euro Weekly News"/>
	<meta property="article:publisher" content="https://www.facebook.com/EuroWeeklyNews"/>
	<meta property="article:published_time" content="2022-03-22T18:07:06+00:00"/>
	<meta property="og:image" content="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-do7FGXEz/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2021/08/Electricity-prices-in-Spain-set-new-historical-highs-1.jpg"/>
	<meta property="og:image:width" content="800"/>
	<meta property="og:image:height" content="534"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:title" content="Brussels presents plan to deal with rising electricity and gas costs in Europe"/>
	<meta name="twitter:description" content="A plan to deal with rising electricity and gas costs in Europe will be presented by the European Commission in Brussels"/>
	<meta name="twitter:creator" content="@euroweeklynews"/>
	<meta name="twitter:site" content="@euroweeklynews"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Chris King"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="4 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://euroweeklynews.com/2022/03/22/brussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe/amp/"/><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//static.addtoany.com'/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//mlxwetjjr4ti.i.optimole.com'/>
<link rel='preconnect' href='https://mlxwetjjr4ti.i.optimole.com'/>
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Feed" href="https://euroweeklynews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Comments Feed" href="https://euroweeklynews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Brussels presents plan to deal with rising electricity and gas costs in Europe Comments Feed" href="https://euroweeklynews.com/2022/03/22/brussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/euroweeklynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<!-- <link rel='stylesheet' id='truepush-admin-menu-styles-css'  href='https://euroweeklynews.com/wp-content/plugins/truepush-free-web-push-notifications/views/css/truepush-menu-styles.css?ver=1.0.7' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://euroweeklynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//euroweeklynews.com/wp-content/cache/wpfc-minified/e3j8a4co/hjpe1.css" media="all"/>
<style id='global-styles-inline-css'>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</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://euroweeklynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://euroweeklynews.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=3.9.3' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://euroweeklynews.com/wp-includes/css/dashicons.min.css?ver=5.9.1' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://euroweeklynews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' media='all' /> -->
<!-- <link rel='stylesheet' id='euronews-style-css'  href='https://euroweeklynews.com/wp-content/themes/euronews/assets/css/app.css?ver=1647960821' media='' /> -->
<!-- <link rel='stylesheet' id='newsletter-css'  href='https://euroweeklynews.com/wp-content/plugins/newsletter/style.css?ver=7.4.1' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//euroweeklynews.com/wp-content/cache/wpfc-minified/7z6zdvss/hnccj.css" media="all"/>
<style id='optm_lazyload_noscript_style-inline-css'>html.optml_no_js img[data-opt-src]{display:none!important}html .elementor-section[data-settings*="background_background"]:not(.optml-bg-lazyloaded),
html .elementor-section > .elementor-background-overlay:not(.optml-bg-lazyloaded),
html .wp-block-cover[style*="background-image"]:not(.optml-bg-lazyloaded),
html .master-slider:not(.optml-bg-lazyloaded) {background-image:none!important}</style>
<!-- <link rel='stylesheet' id='msl-main-css'  href='https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' media='all' /> -->
<!-- <link rel='stylesheet' id='msl-custom-css'  href='https://euroweeklynews.com/wp-content/uploads/master-slider/custom.css?ver=5.6' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://euroweeklynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//euroweeklynews.com/wp-content/cache/wpfc-minified/km4hauuh/hnccj.css" media="all"/>
<script id='addtoany-core-js-before'>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_config.callbacks.push({ready:function(){var d=document;function a(){var c,e=d.createElement("div");e.innerHTML="<div class=\"a2a_kit a2a_kit_size_ a2a_floating_style a2a_vertical_style\" style=\"margin-left:0px;top:0px;background-color:transparent;\"><a class=\"a2a_button_facebook\"><img decoding=async  async src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-5bc5NOum\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/facebook.svg\" alt=\"Facebook\"><\/a><a class=\"a2a_button_twitter\"><img decoding=async  src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-AQ1FDRbU\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/twitter.svg\" alt=\"Twitter\"><\/a><a class=\"a2a_button_reddit\"><img decoding=async  src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-w1LaQNYT\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/reddit.svg\" alt=\"Reddit\"><\/a><a class=\"a2a_button_whatsapp\"><img decoding=async  data-opt-src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-tNc776-u\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/whatsapp.svg\"  class=\"optimole-lazy-only\"  src=\"data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E\" alt=\"WhatsApp\"><noscript><img decoding=async  src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-tNc776-u\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/whatsapp.svg\" alt=\"WhatsApp\"></noscript><\/a><a class=\"a2a_button_telegram\"><img decoding=async  data-opt-src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-binGlYzw\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/telegram.svg\"  class=\"optimole-lazy-only\"  src=\"data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E\" alt=\"Telegram\"><noscript><img decoding=async  src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-binGlYzw\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/telegram.svg\" alt=\"Telegram\"></noscript><\/a><a class=\"a2a_button_linkedin\"><img decoding=async  data-opt-src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-C0T7olX0\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/linkedin.svg\"  class=\"optimole-lazy-only\"  src=\"data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E\" alt=\"LinkedIn\"><noscript><img decoding=async  src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-C0T7olX0\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/linkedin.svg\" alt=\"LinkedIn\"></noscript><\/a><a class=\"a2a_button_email\"><img decoding=async  data-opt-src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-xdOIeyds\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/email.svg\"  class=\"optimole-lazy-only\"  src=\"data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E\" alt=\"Email\"><noscript><img decoding=async  src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-xdOIeyds\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/email.svg\" alt=\"Email\"></noscript><\/a><a class=\"a2a_button_copy_link\"><img decoding=async  data-opt-src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-qQbgjPzD\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/link.svg\"  class=\"optimole-lazy-only\"  src=\"data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E\" alt=\"Copy Link\"><noscript><img decoding=async  src=\"https:\/\/mlxwetjjr4ti.i.optimole.com\/kT6FPps-qQbgjPzD\/w:auto\/h:auto\/q:auto\/https:\/\/euroweeklynews.com\/wp-content\/themes\/euronews\/assets\/images\/link.svg\" alt=\"Copy Link\"></noscript><\/a><\/div>";c=d.querySelector(".share-links");if(c)c.appendChild(e.firstChild);a2a.init("page");}if("loading"!==d.readyState)a();else d.addEventListener("DOMContentLoaded",a,false);}});</script>
<script src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script src='//euroweeklynews.com/wp-content/cache/wpfc-minified/2crjtjjd/hjpe1.js' type="text/javascript"></script>
<!-- <script src='https://euroweeklynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script src='https://euroweeklynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script async src='https://euroweeklynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script> -->
<script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.1/js.cookie.min.js?ver=5.9.1' id='cookie.min.js-js'></script>
<script id='optml-print-js-after'>(function(w,d){w.addEventListener("beforeprint",function(){let images=d.getElementsByTagName("img");for(let img of images){if(!img.dataset.optSrc){continue;}img.src=img.dataset.optSrc;delete img.dataset.optSrc;}});}(window,document));</script>
<link rel="https://api.w.org/" href="https://euroweeklynews.com/wp-json/"/><link rel="alternate" type="application/json" href="https://euroweeklynews.com/wp-json/wp/v2/posts/341479"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://euroweeklynews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://euroweeklynews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.1"/>
<link rel='shortlink' href='https://euroweeklynews.com/?p=341479'/>
<link rel="alternate" type="application/json+oembed" href="https://euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&#038;format=xml"/>
<!-- Head & Footer Code: Site-wide HEAD section start (post) -->
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/11708228/EWN',['fluid',[300,600],[1,1],[300,50],[300,1],[300,100],[300,250],[300,75]],'div-gpt-ad-1647428169629-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L2ZY25FK26"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-L2ZY25FK26');</script>
<!-- Head & Footer Code: Site-wide HEAD section end (post) -->
<script>var ms_grabbing_curosr='https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf"/>
<link rel="pingback" href="https://euroweeklynews.com/xmlrpc.php">    
    <script type="application/javascript" src="https://sdki.truepush.com/sdk/v2.0.3/app.js" async></script>
    <script>var truepush=window.Truepush||[];truepush.push(function(){truepush.Init({id:"60bf92d76396c615cd92daad",fromWordpress:true,local:false,wordpresspath:"https://euroweeklynews.com/wp-content/plugins/truepush-free-web-push-notifications/",},function(error){if(error)console.error(error);})});</script>

		<style>#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><meta name="generator" content="Optimole 3.3.3">
		<style type="text/css">img[data-opt-src]:not([data-opt-lazy-loaded]) {transition:.2s filter linear , .2s opacity linear , .2s border-radius linear;-webkit-transition:.2s filter linear , .2s opacity linear , .2s border-radius linear;-moz-transition:.2s filter linear , .2s opacity linear , .2s border-radius linear;-o-transition:.2s filter linear , .2s opacity linear , .2s border-radius linear}img[data-opt-src]:not([data-opt-lazy-loaded]) {opacity:.75;-webkit-filter:blur(8px);-moz-filter:blur(8px);-o-filter:blur(8px);-ms-filter:blur(8px);filter:blur(8px);transform:scale(1.04);animation:.1s ease-in;-webkit-transform:translate3d(0,0,0)}</style>
		<script type="application/javascript">document.documentElement.className=document.documentElement.className.replace(/\boptml_no_js\b/g,"");(function(w,d){var b=d.getElementsByTagName("head")[0];var s=d.createElement("script");var v=("IntersectionObserver"in w&&"isIntersecting"in w.IntersectionObserverEntry.prototype)?"_no_poly":"";s.async=true;s.src="https://mlxwetjjr4ti.i.optimole.com/js-lib/v2/latest/optimole_lib"+v+".min.js";b.appendChild(s);w.optimoleData={lazyloadOnly:"optimole-lazy-only",backgroundReplaceClasses:[],nativeLazyload:false,scalingDisabled:false,watchClasses:[],backgroundLazySelectors:".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"], .master-slider",network_optimizations:false,ignoreDpr:true,quality:0}}(window,document));document.addEventListener("DOMContentLoaded",function(){if("loading"in HTMLImageElement.prototype&&Object.prototype.hasOwnProperty.call(optimoleData,"nativeLazyload")&&optimoleData.nativeLazyload===true){const images=document.querySelectorAll('img[loading="lazy"]');images.forEach(function(img){if(!img.dataset.optSrc){return;}img.src=img.dataset.optSrc;delete img.dataset.optSrc;});}});</script><link rel="icon" href="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-zrqx4-lQ/w:32/h:32/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2.png" sizes="32x32"/>
<link rel="icon" href="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-zrqx4-lQ/w:192/h:192/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-zrqx4-lQ/w:180/h:180/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2.png"/>
<meta name="msapplication-TileImage" content="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-zrqx4-lQ/w:270/h:270/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2.png"/>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- Add the slick-theme.css if you want default styling -->
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
    <!-- Add the slick-theme.css if you want default styling -->
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>
    <!--    Google Ads Manager   -->
    <!-- NEED TO PUT IN THE HEADER... IN THE TOP! -->
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <script type="text/javascript" async=true>(function(){var host=window.location.hostname;var element=document.createElement('script');var firstScript=document.getElementsByTagName('script')[0];var url='https://quantcast.mgr.consensu.org'.concat('/choice/','s5QxJFwb1veE7','/',host,'/choice.js')
var uspTries=0;var uspTriesLimit=3;element.async=true;element.type='text/javascript';element.src=url;firstScript.parentNode.insertBefore(element,firstScript);function makeStub(){var TCF_LOCATOR_NAME='__tcfapiLocator';var queue=[];var win=window;var cmpFrame;function addFrame(){var doc=win.document;var otherCMP=!!(win.frames[TCF_LOCATOR_NAME]);if(!otherCMP){if(doc.body){var iframe=doc.createElement('iframe');iframe.style.cssText='display:none';iframe.name=TCF_LOCATOR_NAME;doc.body.appendChild(iframe);}else{setTimeout(addFrame,5);}}return!otherCMP;}function tcfAPIHandler(){var gdprApplies;var args=arguments;if(!args.length){return queue;}else if(args[0]==='setGdprApplies'){if(args.length>3&&args[2]===2&&typeof args[3]==='boolean'){gdprApplies=args[3];if(typeof args[2]==='function'){args[2]('set',true);}}}else if(args[0]==='ping'){var retr={gdprApplies:gdprApplies,cmpLoaded:false,cmpStatus:'stub'};if(typeof args[2]==='function'){args[2](retr);}}else{queue.push(args);}}function postMessageEventHandler(event){var msgIsString=typeof event.data==='string';var json={};try{if(msgIsString){json=JSON.parse(event.data);}else{json=event.data;}}catch(ignore){}var payload=json.__tcfapiCall;if(payload){window.__tcfapi(payload.command,payload.version,function(retValue,success){var returnMsg={__tcfapiReturn:{returnValue:retValue,success:success,callId:payload.callId}};if(msgIsString){returnMsg=JSON.stringify(returnMsg);}if(event&&event.source&&event.source.postMessage){event.source.postMessage(returnMsg,'*');}},payload.parameter);}}while(win){try{if(win.frames[TCF_LOCATOR_NAME]){cmpFrame=win;break;}}catch(ignore){}if(win===window.top){break;}win=win.parent;}if(!cmpFrame){addFrame();win.__tcfapi=tcfAPIHandler;win.addEventListener('message',postMessageEventHandler,false);}};makeStub();var uspStubFunction=function(){var arg=arguments;if(typeof window.__uspapi!==uspStubFunction){setTimeout(function(){if(typeof window.__uspapi!=='undefined'){window.__uspapi.apply(window.__uspapi,arg);}},500);}};var checkIfUspIsReady=function(){uspTries++;if(window.__uspapi===uspStubFunction&&uspTries<uspTriesLimit){console.warn('USP is not accessible');}else{console.info('uspOK')
clearInterval(uspInterval);}};if(typeof window.__uspapi==='undefined'){window.__uspapi=uspStubFunction;var uspInterval=setInterval(checkIfUspIsReady,6000);}})();</script>
    <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

    <!--  HEAD GAM -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){var TopMapping=googletag.sizeMapping().addSize([1100,200],[[1024,250],[1024,280]]).addSize([980,200],[[970,90],[970,250]]).addSize([730,200],[[728,90]]).addSize([0,0],[[300,250]]).build();var MiddleMapping=googletag.sizeMapping().addSize([730,200],[[728,280],[728,90]]).addSize([0,0],[[300,250]]).build();var SideMapping=googletag.sizeMapping().addSize([730,200],[[300,600],[300,250]]).addSize([0,0],[[300,250]]).build();var StickyMapping=googletag.sizeMapping().addSize([730,200],[[160,600],[120,600]]).addSize([0,0],[]).build();var ATFMapping=googletag.sizeMapping().addSize([730,200],[300,100]).addSize([0,0],[300,250]).build();googletag.defineSlot('/11708228/EuroWeekly/Top',[[970,90],[970,250],[1024,280],[1024,250],[300,250],[728,90]],'div-gpt-ad-Top').defineSizeMapping(TopMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/ATF',[[300,100],[300,250]],'div-gpt-ad-ATF').defineSizeMapping(ATFMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Left_Sticky',[[120,600],[160,600]],'div-gpt-ad-Left_Sticky').defineSizeMapping(StickyMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Right_Sticky',[[120,600],[160,600]],'div-gpt-ad-Right_Sticky').defineSizeMapping(StickyMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Middle1',[[300,250],[728,280],[728,90]],'div-gpt-ad-Middle1').defineSizeMapping(MiddleMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Middle2',[[300,250],[728,280],[728,90]],'div-gpt-ad-Middle2').defineSizeMapping(MiddleMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Side1',[[300,600],[300,250]],'div-gpt-ad-Side1').defineSizeMapping(SideMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Side2',[[300,600],[300,250]],'div-gpt-ad-Side2').defineSizeMapping(SideMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Side3',[[300,600],[300,250]],'div-gpt-ad-Side3').defineSizeMapping(SideMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/EuroWeekly/Footer',[[970,250],[1024,250],[300,250],[728,90],[970,90]],'div-gpt-ad-Footer').defineSizeMapping(TopMapping).addService(googletag.pubads());googletag.defineSlot('/11708228/avantis_video_unit',[1,1],'div-gpt-ad-avantis_video_unit').addService(googletag.pubads());googletag.pubads().disableInitialLoad();googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
    <!-- END GAM -->

    <!-- APS -->
    <script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:'e215798c-433c-4b6a-adab-3c86e354c225',adServer:'googletag'});window.__tcfapi('addEventListener',2,function(tcData,listenerSuccess){if(listenerSuccess){if(tcData.eventStatus==='useractioncomplete'||tcData.eventStatus==='tcloaded'){apstag.fetchBids({slots:[{slotID:'div-gpt-ad-Side1',slotName:'/11708228/EuroWeekly/Side1',sizes:[[300,600],[300,250]]},{slotID:'div-gpt-ad-Side2',slotName:'/11708228/EuroWeekly/Side2',sizes:[[300,600],[300,250]]},{slotID:'div-gpt-ad-Side3',slotName:'/11708228/EuroWeekly/Side3',sizes:[[300,600],[300,250]]},{slotID:'div-gpt-ad-Left_Sticky',slotName:'/11708228/EuroWeekly/Left_Sticky',sizes:[[120,600],[160,600]]},{slotID:'div-gpt-ad-Right_Sticky',slotName:'/11708228/EuroWeekly/Right_Sticky',sizes:[[120,600],[160,600]]},{slotID:'div-gpt-ad-avantis_video_unit',slotName:'/11708228/avantis_video_unit',sizes:[[1,1]]},{slotID:'div-gpt-ad-Top',slotName:'/11708228/EuroWeekly/Top',sizes:[[970,90],[970,250],[1024,250],[1024,280],[300,250],[728,90]]},{slotID:'div-gpt-ad-Middle1',slotName:'/11708228/EuroWeekly/Middle1',sizes:[[300,250],[728,280],[728,90]]},{slotID:'div-gpt-ad-Middle2',slotName:'/11708228/EuroWeekly/Middle2',sizes:[[300,250],[728,280],[728,90]]},{slotID:'div-gpt-ad-Footer',slotName:'/11708228/EuroWeekly/Footer',sizes:[[970,250],[1024,250],[300,250],[728,90],[970,90]]},{slotID:'div-gpt-ad-ATF',slotName:'/11708228/EuroWeekly/ATF',sizes:[[300,100],[300,250]]}],bidTimeout:2e3},function(bids){googletag.cmd.push(function(){apstag.setDisplayBids();googletag.pubads().refresh();});});}}});</script>

    <!-- END APS -->


    <!-- Clickio -->
    <script defer type="text/javascript" src="//s.clickiocdn.com/t/222924/360_light.js"></script>
    <!-- Clickio end -->


    <!-- revive Adserver -->

    <script src='//euroweeklynews.com/wp-content/cache/wpfc-minified/kcpsay7v/hjpe1.js' type="text/javascript"></script>
<!-- <script async src="https://adserver-cdn.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script> -->

    <!-- revive Adserver -->


    <!--    Tabola Widget-->
    <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/euroweeklynews-/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>


<!-- Adsence Script -->

</head>
<body>
<div id="banner-970" class="d-none d-sm-block">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <div class="widget text-center">
                    <ins data-revive-zoneid="5" data-revive-ct0="{clickurl_enc}" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                </div>
            </div>
        </div>
    </div>
</div>
<nav id="desktop-menu" class="desktop-menu">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-6 d-flex align-items-center">
                    <a href="/">
                        <img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-Zas232o_/w:auto/h:80/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" class="optimole-lazy-only" height="80" style="height:80px" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%2080%22%20width%3D%22100%%22%20height%3D%2280%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async height="80" style="height:80px" src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-Zas232o_/w:auto/h:80/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" alt=""></noscript>
                    </a>
                </div>
                <div class="col-md-6 d-flex mt-3 align-items-center justify-content-end position-relative">

              
                    <div class="weather-widget d-flex align-items-center">
                        <div class="icon"></div>
                        <div class="info d-flex flex-column">
                            <span class="city"></span>
                            <span class="temperature"></span>
                        </div>
                    </div>
                    <ul class="links">
                        <li><a href="javascript:void(0);" class="subscribe" popup-open="popup-1">Subscribe</a></li>
                        <li><a href="javascript:void(0);" class="follow-us">Follow Us</a></li>
                        <li>
                            <div class="follow-us-wrapper">
                                <ul class="social">
                                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt=""></noscript></a></li>
                                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-fmMmDFMF/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-fmMmDFMF/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt=""></noscript></a></li>
                                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt=""></noscript></a></li>
                                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt=""></noscript></a></li>
                                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4nY4oFdq/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4nY4oFdq/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt=""></noscript></a></li>
                                </ul>
                            </div>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div id="nav-menu">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <div class="menu-header"><div id="menu-main-menu" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://euroweeklynews.com/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://euroweeklynews.com/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lgbtq/">LGBTQ</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/">Virtual Editions</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/"><span>Virtual Editions</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/axarquia-virtual-ewn/">Axarquia</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-de-almeria-virtual-ewn/">Almeria</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/mallorca-virtual-ewn/">Mallorca</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                    <a href="javascript:void(0);" class="search ms-auto"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="search-bar">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <form class="d-lg-flex" method="get" id="searchform" action="https://euroweeklynews.com/" role="search">
                        <input type="text" class="field" name="s" value="" id="s" placeholder="Euro Weekly News"/>
                        <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search"/>
                    </form>
                </div>
            </div>
        </div>
    </div>
</nav>
<section id="tags" class="d-none d-sm-block">
    <div class="container">
        <div class="row">
            <div class="col-md-1">
                <span class="trending">Trending:</span>
            </div>
            <div id="trending" class="col-md-11">
                <ul id="webTicker">
                    <li><a href="https://euroweeklynews.com/2022/03/21/dgt-brings-spains-new-traffic-law-into-force-this-monday-march-21/">DGT brings Spain&#8217;s new Traffic Law into force this Monday, March 21</a></li>
                    <li><a href="https://euroweeklynews.com/2022/03/21/deputy-commander-of-russias-black-sea-fleet-killed-by-ukrainian-sniper/">Deputy-commander of Russia&#8217;s Black Sea Fleet killed by Ukrainian sniper</a></li>
                    <li><a href="https://euroweeklynews.com/2022/03/21/germany-lifts-most-of-its-remaining-covid-19-restrictions/">Germany lifts most of its remaining Covid-19 restrictions</a></li>
                    <li><a href="https://euroweeklynews.com/2022/03/21/spring-scorcher-britain-set-to-be-hotter-than-barcelona/">Spring scorcher: Britain set to be hotter than Barcelona</a></li>
                    <li><a href="https://euroweeklynews.com/2022/03/21/ukraine-david-beckham-hands-over-control-of-his-instagram/">Ukraine: David Beckham hands over control of his Instagram</a></li>
                    
                </ul>
            </div>
        </div>
    </div>
</section>
<nav class="mobile-menu">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <a href="/" class="logo">
                        <img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-Zas232o_/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-Zas232o_/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" alt=""></noscript>
                    </a>
                    <a href="javascript:void(0)" class="menu-button"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="menu-section">
        <div class="search-bar">
            <form class="d-lg-flex" method="get" id="searchform" action="https://euroweeklynews.com/" role="search">
                <input type="text" name="s" value="" id="s" placeholder="Euro Weekly News">
                <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search"/>
            </form>
        </div>
        <section id="tags">
            <div class="container">
                <div class="row">
                    <div class="col-3 col-md-1">
                        <span class="trending">Trending:</span>
                    </div>
                    <div class="col-9 col-md-11">
                        <div id="trending">
                            <ul id="webTicker-mob">
                                <li><a href="https://euroweeklynews.com/2022/03/21/dgt-brings-spains-new-traffic-law-into-force-this-monday-march-21/">DGT brings Spain&#8217;s new Traffic Law into force this Monday, March 21</a></li>
                                <li><a href="https://euroweeklynews.com/2022/03/21/deputy-commander-of-russias-black-sea-fleet-killed-by-ukrainian-sniper/">Deputy-commander of Russia&#8217;s Black Sea Fleet killed by Ukrainian sniper</a></li>
                                <li><a href="https://euroweeklynews.com/2022/03/21/germany-lifts-most-of-its-remaining-covid-19-restrictions/">Germany lifts most of its remaining Covid-19 restrictions</a></li>
                                <li><a href="https://euroweeklynews.com/2022/03/21/spring-scorcher-britain-set-to-be-hotter-than-barcelona/">Spring scorcher: Britain set to be hotter than Barcelona</a></li>
                                <li><a href="https://euroweeklynews.com/2022/03/21/ukraine-david-beckham-hands-over-control-of-his-instagram/">Ukraine: David Beckham hands over control of his Instagram</a></li>
                                
                            </ul>
                        </div>
                </div>
            </div>
        </section>
        <div id="nav-menu">
            <div class="container p-2">
                <div class="row">
                    <div class="col-md-12">
                        <div class="menu-header"><div id="menu-main-menu-1" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://euroweeklynews.com/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://euroweeklynews.com/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lgbtq/">LGBTQ</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/">Virtual Editions</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/"><span>Virtual Editions</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/axarquia-virtual-ewn/">Axarquia</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-de-almeria-virtual-ewn/">Almeria</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/mallorca-virtual-ewn/">Mallorca</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                    </div>
                </div>
            </div>
        </div>
        <div class="links">
            <ul class="position-relative">
                <!-- <li><a href="javascript:void(0)" class="subscribe white m-0" popup-open="popup-1">Subscribe</a></li> -->
                <li><a href="javascript:void(0)" class="follow-us mobile">Follow Us</a></li>
            </ul>
            <div class="follow-us-wrapper">
                <ul class="social">
                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt=""></noscript></a></li>
                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-fmMmDFMF/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-fmMmDFMF/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt=""></noscript></a></li>
                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt=""></noscript></a></li>
                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt=""></noscript></a></li>
                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4nY4oFdq/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4nY4oFdq/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt=""></noscript></a></li>
                </ul>
            </div>
        </div>


    </div>
</nav>

<section id="article">
    <div class="container">
        <div class="row">
            <div class="col-md-8 content">
                <ul class="categories">
                                                <li><a href="https://euroweeklynews.com/news/eu-news/" class="category">EU News</a></li>
                                        </ul>
                <h1>Brussels presents plan to deal with rising electricity and gas costs in Europe</h1>

                <p class="post-info">By <strong><a href="/author/chris-king">Chris King</a></strong> • 22 March 2022 • 19:07</p>
                <img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-do7FGXEz/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2021/08/Electricity-prices-in-Spain-set-new-historical-highs-1.jpg" src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-do7FGXEz/w:auto/h:auto/q:eco/https://euroweeklynews.com/wp-content/uploads/2021/08/Electricity-prices-in-Spain-set-new-historical-highs-1.jpg" alt="" class="d-none"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-do7FGXEz/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2021/08/Electricity-prices-in-Spain-set-new-historical-highs-1.jpg" alt="" class="d-none"></noscript>
                <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-do7FGXEz/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2021/08/Electricity-prices-in-Spain-set-new-historical-highs-1.jpg)"></div>
                <p class="img-desc">
                    Brussels presents plan to deal with rising electricity and gas costs in Europe. image: Wikipedia                </p>
                <div class="wordpress-content">
                    <h2>A plan to deal with the rising costs of electricity and gas in Europe will be presented by the European Commission<br/>
<span id="more-341479"></span></h2>
<p id="paragraph_1">This Wednesday, March 23, the European Commission will present its menu of options to deal with the rising electricity and gas costs in Europe, resulting from <a href="https://euroweeklynews.com/2022/03/21/russian-billionaires-yacht-detained-by-gibraltar-authorities/" target="_blank" rel="noopener">Russia&#8217;s war against Ukraine</a>. It is believed that among the motions included will be the possibility of imposing ceilings on gas and electricity prices.</p>
<p>This measure to mitigate the increase in the price of electricity for consumers <a href="https://euroweeklynews.com/2022/03/17/spain-to-propose-e180-mwh-price-cap-on-electricity-prices-in-europe/">has been demanded by Spain</a>, France, Italy, Portugal, Greece  Poland, and Belgium. There is strong resistance to this idea though from Germany, the Netherlands, and the Nordic states.</p>
<p>On March 24 and 25, this is due to be discussed in a meeting of the European Heads of State and Government.</p><div style="text-align: center; margin: 10px 0 25px 0;">
                      <div style="text-align: center;" class="widget text-center d-none d-sm-block">
                      <ins data-revive-zoneid="68" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                      <script async src="//adserver.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script>
                      </div>
                      <div style="text-align: center;" class="widget text-center d-sm-none">
                      <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                      </div>
                    </div><br>
<p>&#8220;In terms of energy security and climate neutrality, we will seek to put caps on gas and electricity prices, and mitigate the increase in the price of electricity for consumers&#8221;, <a href="https://en.wikipedia.org/wiki/Maro%C5%A1_%C5%A0ef%C4%8Dovi%C4%8D" target="_blank" rel="noopener">Maros Sefcovic</a>, the Vice President of the European Commission announced today after the meeting of European Affairs ministers held in <a href="https://www.google.pt/maps/place/Le+Berlaymont/@50.8435928,4.3802014,17z/data=!3m1!4b1!4m5!3m4!1s0x47c3c49f7b401cc1:0xdd224f3a3ff1d168!8m2!3d50.8435894!4d4.3823954?hl=en-GB&amp;ucbcb=1" target="_blank" rel="noopener">Brussels</a>.</p>
<p id="paragraph_4" data-gtm-vis-recent-on-screen-1664348_111="1127747" data-gtm-vis-first-on-screen-1664348_111="1127747" data-gtm-vis-total-visible-time-1664348_111="100" data-gtm-vis-has-fired-1664348_111="1" data-gtm-vis-recent-on-screen-1664348_107="1127751" data-gtm-vis-first-on-screen-1664348_107="1127751" data-gtm-vis-total-visible-time-1664348_107="100" data-gtm-vis-has-fired-1664348_107="1">He explained, &#8220;In the Commission, we think that there is enormous volatility in the electricity market, and that, because of the high gas prices, the total impact on the price of energy is detrimental from the point of view of energy poverty and competitiveness of European industry. We have to find the best solutions to solve this issue&#8221;.</p>
<div class="article-adv">
<div id="taboola-mid-article-organic-thumbnail">Adding, &#8220;Our intention is to work on a menu of the best options available to the heads of state and government, because each option has its pros and cons&#8221;.</div>
<div></div>
<div>The Community Executive hopes that the European leaders will choose their preferred alternative during the summit, in order to continue working on it. In other words, Sefcovic has ruled out that the European Council will adopt any decisions with immediate implementation, something that Spain has demanded.</div>
</div>
<p id="paragraph_6"><a href="https://en.wikipedia.org/wiki/Cl%C3%A9ment_Beaune" target="_blank" rel="noopener">France&#8217;s Clement Beaune</a>, the Secretary of State for the EU, whose country holds the rotating presidency of the Union, has defended the need for &#8220;more important price control instruments for difficult periods like the one we are going through&#8221;.</p><div style="text-align: center; margin: 10px 0 25px 0;">
                        <div style="text-align: center;" class="widget text-center d-none d-sm-block">
                          <ins data-revive-zoneid="48" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                        </div>
                        <div style="text-align: center;" class="widget text-center d-sm-none">
                          <ins data-revive-zoneid="6" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                        </div>
                      </div><br>
<p>He has also admitted though that this prescription does not generate unanimous support among the Member States. Specifically, Beaune has said that the discussion on this point remains &#8220;difficult&#8221;.</p>
<p>There appears to be greater consensus on the need to accelerate independence with respect to gas from Russia. This now accounts for 40 per cent of the total consumed in the EU, although no one dares to put a date on it.</p>
<p id="paragraph_8">In its package of proposals this Wednesday, Brussels will propose to force by law that all gas deposits in the EU be filled up to 90 per cent before November 1 of each year. &#8220;This would make us much more resilient in the event of any geopolitical events, harsh winters or any other kind of problem that we may encounter,&#8221; said Sefcovic.</p><div class="widget text-center">
                     <!-- /11708228/EuroWeekly/Middle1 -->
                          <div id="div-gpt-ad-Middle1">
                            <script>googletag.cmd.push(function(){googletag.display("div-gpt-ad-Middle1");});</script>
                          </div>
                      </div>
                      <br>
<p id="paragraph_9">&#8220;The fact that our deposits are at their lowest levels for many years has caused us a lot of difficulties in January&#8221;, he acknowledged. Many of these gas storages are owned by Russia&#8217;s Gazprom, which also worries Brussels, which considers them &#8220;strategic infrastructure&#8221;.</p>
<p>&#8220;That is why we will also introduce provisions to deal with the risks in terms of ownership of gas infrastructures&#8221;, pointed out the vice-president.</p>
<p id="paragraph_10">The last pillar of Brussels&#8217; new strategy to deal with the energy crisis consists of promoting joint purchases of gas in order to strengthen bargaining power vis-à-vis world suppliers. This plan copies the model used to purchase Covid-19 vaccines. An idea that was also originally raised by the Government of Pedro Sanchez.</p>
<p id="paragraph_11">&#8220;Europe must use its enormous weight in a better way, with the scale of our European economy, when negotiating energy prices and gas supplies to the EU&#8221;, stressed says Sefcovic. Brussels is considering creating a working group to be able to determine the amounts of gas that the different Member States need at any given time, as reported by <a href="https://www.elespanol.com/invertia/empresas/energia/20220322/bruselas-propondra-precio-electricidad-afrontar-crisis-energetica/659184383_0.html?utm_source=flocktory&amp;utm_medium=push_web&amp;utm_campaign=591600" target="_blank" rel="noopener"><em>elespanol.com</em></a>.</p>
<p style="text-align: center;" align="center">___________________________________________________________</p>
<p class="headline-headline-2fxiq" style="text-align: center;" align="center"><span class="s1">Thank you for taking the time to read this article, do remember to come back and check </span><a href="https://www.euroweeklynews.com/"><span class="s2"><span style="color: blue;">The Euro Weekly News</span></span></a><span class="s1"> website for all your up-to-date local and international news stories and remember, you can also follow us on </span><a href="https://www.facebook.com/EuroWeeklyNews"><span class="s2"><span style="color: blue;">Facebook</span></span></a><span class="s1"> and </span><a href="https://www.instagram.com/euroweeklynews/"><span class="s2"><span style="color: blue;">Instagram</span></span></a><span class="s1">.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://euroweeklynews.com/2022/03/22/brussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe/" data-a2a-title="Brussels presents plan to deal with rising electricity and gas costs in Europe"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="Facebook" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="Facebook"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt="Facebook"></noscript></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="Twitter" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="Twitter"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt="Twitter"></noscript></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="Reddit" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-w1LaQNYT/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/reddit.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="Reddit"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-w1LaQNYT/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/reddit.svg" alt="Reddit"></noscript></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="WhatsApp" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-tNc776-u/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/whatsapp.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="WhatsApp"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-tNc776-u/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/whatsapp.svg" alt="WhatsApp"></noscript></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="Telegram" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-binGlYzw/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/telegram.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="Telegram"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-binGlYzw/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/telegram.svg" alt="Telegram"></noscript></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="LinkedIn" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="LinkedIn"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt="LinkedIn"></noscript></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="Email" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-xdOIeyds/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/email.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="Email"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-xdOIeyds/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/email.svg" alt="Email"></noscript></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F03%2F22%2Fbrussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe%2F&amp;linkname=Brussels%20presents%20plan%20to%20deal%20with%20rising%20electricity%20and%20gas%20costs%20in%20Europe" title="Copy Link" rel="nofollow noopener" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-qQbgjPzD/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/link.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="Copy Link"><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-qQbgjPzD/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/link.svg" alt="Copy Link"></noscript></a></div></div>                </div>
                <hr>
                <p class="mt-2">Share this story</p>
                <div class="share-links"></div>
                <div class="subscribe-for-news">
                    <h3>Sign up for personalised news</h3>
                    <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                    <div class="tnp tnp-subscription">
<form method="post" action="https://euroweeklynews.com/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
                    <p class="note">
                        By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our
                        <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
                    </p>
                </div>
            </div>
            <div class="col-md-4 right-sidebar d-none d-sm-block ps-lg-5">
                <h2 class="title black">Related News</h2>
                <hr>
                <ul class="posts related">
                                                      <li class="main-post">
                                      <div class="image-wrapper">
                                          <a href="/gibraltar-chief-minister-fabian-picardo-met-uk-foreign-secretary-liz-truss">
                                              <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4q0eaAGh/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/03/198.1-2022-web.jpeg)"></div>
                                          </a>
                                      </div>
                                      <a href="https://euroweeklynews.com/news/eu-news/gibraltar-news/" class="category">Gibraltar News</a>
                                      <a href="/gibraltar-chief-minister-fabian-picardo-met-uk-foreign-secretary-liz-truss"><h3>Gibraltar Chief Minister Fabian Picardo met UK ... </h3></a>
                                  </li>
                                                                    <li class="post">
                                      <a href="https://euroweeklynews.com/news/eu-news/portugal-news/" class="category">Portugal News</a>
                                      <a href="/spanish-government-makes-u-turn-on-electricity-price-capping"><h4>Spanish Government makes U-turn on electricity ... </h4></a>
                                  </li>
                                  

                </ul>
                                <div class="widget text-center">
                    <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                </div>
                <div class="widget text-center d-none d-sm-block">
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0293207550827708" crossorigin="anonymous"></script>
                        <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="4321929900"></ins>
                        <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
                    </div>
                    <div class="widget text-center d-none d-sm-block">
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0293207550827708" crossorigin="anonymous"></script>
                        <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="4321929900"></ins>
                        <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
                    </div>
                    <div class="widget text-center d-none d-sm-block">
                        <!-- /11708228/EWN -->
                        <div id='div-gpt-ad-1647428169629-0' style='min-width: 300px; min-height: 50px;'>
                            <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1647428169629-0');});</script>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
</section>
<div id="banner-970">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <div class="widget text-center">
                        <ins data-revive-zoneid="68" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
            </div>
        </div>
    </div>
</div>
<section id="comments">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <div class="author-info">
                                            <img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-Pj59TIR2/w:150/h:150/q:auto/rt:fill/g:ce/https://euroweeklynews.com/wp-content/uploads/2022/03/Me-pic.jpg" src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-Pj59TIR2/w:150/h:150/q:eco/https://euroweeklynews.com/wp-content/uploads/2022/03/Me-pic.jpg" alt=""/><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-Pj59TIR2/w:150/h:150/q:auto/rt:fill/g:ce/https://euroweeklynews.com/wp-content/uploads/2022/03/Me-pic.jpg" alt=""/></noscript>
                        
                    <div class="content">
                        <span>Written by</span>
                        <a href="/author/chris-king"><h3>Chris King</h3></a>
                        <p class="about">
                            Chris was born in a small village in Wales, and decided in 1990, to swap the grey skies and rain for the sunshine and lifestyle of the Costa del Sol. 
Late last year he made the move to Portugal, and is now the Euro Weekly News reporter based on the Algarve.
His interests are music, especially from the 60s and 70s, and films.
He has a huge passion for graphic design and online marketing.

Got a news story you want to share? Then get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5c39383528332e353d301c39292e332b393937302532392b2f723f333172">[email&#160;protected]</a>                        </p>
                    </div>
                </div>
                <h2 class="title-2 black">Comments</h2>
                <hr>
                <ul class="comments">
                    
<div class="comment-wrapper">

    	<div id="respond" class="comment-respond">
		<h4>Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/22/brussels-presents-plan-to-deal-with-rising-electricity-and-gas-costs-in-europe/#respond" style="display:none;">Cancel reply</a></small></h4><form action="https://euroweeklynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><textarea autocomplete="new-password" id="e9b5b2cbfc" name="e9b5b2cbfc" cols="30" rows="3" placeholder="Comment*"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute("id","ab1672ca65681b5badf576dedd860ce9");document.getElementById("e9b5b2cbfc").setAttribute("id","comment");</script><input id="author" name="author" type="text" value="" size="30" placeholder="Name*"/>
<input id="email" name="email" type="text" value="" size="30" placeholder="Email*"/>
<label class="checkbox" for="">
                        <input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes">
                        <span class="checkmark"></span>
                        Save my name and email in this browser for the next time I comment.
                    </label>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='341479' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                </ul>
            </div>
            <div class="col-md-4 right-sidebar">
                        <div class="widget text-center d-none d-sm-block">
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0293207550827708" crossorigin="anonymous"></script>
                        <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="4321929900"></ins>
                        <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
                    </div>
                    <div class="widget text-center d-none d-sm-block">
                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0293207550827708" crossorigin="anonymous"></script>
                        <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0293207550827708" data-ad-slot="4321929900"></ins>
                        <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
                    </div>
                        </div>

        </div>
    </div>
</section>
<section id="news-grid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script>
                <div id="taboola-homepage-thumbnails-desktop"></div>
                <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-hp-desktop',container:'taboola-homepage-thumbnails-desktop',placement:'Homepage Thumbnails Desktop',target_type:'mix'});</script>
        </div>
    </div>
</section>
<section id="world-news">
    <div class="container">
        <div class="row">
            <div class="col-md-4 pe-5">
                                <div class="widget">
                    <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                </div>
                            </div>
            <div class="col-md-8 mt-4 md-0 posts">
                <h2 class="title black">Continue Reading</h2>
                <hr>
                                <div class="news">
                    <div class="left-column">
                        <ul class="posts">
                                                                <li class="main-post">
                                        <div class="image-wrapper">
                                            <a href="the-price-of-electricity-in-spain-and-portugal-on-wednesday-march-23">
                                                <div class="image-block" style="background-image:url()"></div>
                                            </a>
                                        </div>
                                        <div class="content">
                                            <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                            <a href="the-price-of-electricity-in-spain-and-portugal-on-wednesday-march-23"><h3>The price of electricity in Spain and Portugal ...</h3></a>
                                            <p class="desc d-none d-sm-block"></p>
                                        </div>
                                    </li>
                                                        </ul>
                    </div>
                    <div class="right-column d-none d-sm-block">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="covid-numbers-in-spain-on-tuesday-march-22">
                                                        <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-6Hup7Lh4/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/02/coronavirus-disease-covid-2019-5.jpg)"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    <a href="covid-numbers-in-spain-on-tuesday-march-22"><h3>Covid numbers in Spain on Tuesday, March 22</h3></a>
                                                </div>
                                            </li>
                                                                                    <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="gibraltar-chief-minister-fabian-picardo-met-uk-foreign-secretary-liz-truss">
                                                        <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4q0eaAGh/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/03/198.1-2022-web.jpeg)"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    <a href="gibraltar-chief-minister-fabian-picardo-met-uk-foreign-secretary-liz-truss"><h3>Gibraltar Chief Minister Fabian Picardo met UK ...</h3></a>
                                                </div>
                                            </li>
                                                                        </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="taxi-bus-and-ambulance-drivers-in-spain-to-protest-against-rising-fuel-costs">
                                                        <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-bEAgwm_e/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/03/image-of-previous-taxi-strike.jpg)"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    <a href="taxi-bus-and-ambulance-drivers-in-spain-to-protest-against-rising-fuel-costs"><h3>Taxi, bus, and ambulance drivers in Spain to pr...</h3></a>
                                                </div>
                                            </li>
                                                                                    <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="seven-arrested-in-e2-million-online-fraud-scheme-across-spain">
                                                        <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-22OHh3bt/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2021/08/1886-Photo-1-GC-for-Adolescent-extortioners-ALM-1.jpg)"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    <a href="seven-arrested-in-e2-million-online-fraud-scheme-across-spain"><h3>Seven arrested in €2 million online fraud schem...</h3></a>
                                                </div>
                                            </li>
                                                                        </ul>
                            </div>
                        </div>

                    </div>
                    <div class="right-column d-block d-md-none">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="covid-numbers-in-spain-on-tuesday-march-22">
                                                <div class="image-wrapper">
                                                    <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-6Hup7Lh4/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/02/coronavirus-disease-covid-2019-5.jpg)"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                <a href="covid-numbers-in-spain-on-tuesday-march-22"><h3>Covid numbers in Spain on Tuesday, March 22</h3></a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="taxi-bus-and-ambulance-drivers-in-spain-to-protest-against-rising-fuel-costs">
                                                <div class="image-wrapper">
                                                    <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-bEAgwm_e/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/03/image-of-previous-taxi-strike.jpg)"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                <a href="taxi-bus-and-ambulance-drivers-in-spain-to-protest-against-rising-fuel-costs"><h3>Taxi, bus, and ambulance drivers in Spain to pr...</h3></a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="gibraltar-chief-minister-fabian-picardo-met-uk-foreign-secretary-liz-truss">
                                                <div class="image-wrapper">
                                                    <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4q0eaAGh/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2022/03/198.1-2022-web.jpeg)"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                <a href="gibraltar-chief-minister-fabian-picardo-met-uk-foreign-secretary-liz-truss"><h3>Gibraltar Chief Minister Fabian Picardo met UK ...</h3></a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="seven-arrested-in-e2-million-online-fraud-scheme-across-spain">
                                                <div class="image-wrapper">
                                                    <div class="image-block" style="background-image:url(https://mlxwetjjr4ti.i.optimole.com/kT6FPps-22OHh3bt/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/uploads/2021/08/1886-Photo-1-GC-for-Adolescent-extortioners-ALM-1.jpg)"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                <a href="seven-arrested-in-e2-million-online-fraud-scheme-across-spain"><h3>Seven arrested in €2 million online fraud schem...</h3></a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                        </div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</section>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <a href="/">
                    <img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-WdZ0xpKq/w:288/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-light.svg" class="optimole-lazy-only" width="288" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20288%20100%%22%20width%3D%22288%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async width="288" src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-WdZ0xpKq/w:288/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-light.svg" alt=""></noscript>
                </a>
            </div>
            <div class="col-md-8">
                <div class="footer-content">
                    <p><span data-slate-fragment="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">Known as the PEOPLE’S PAPER, Euro Weekly News is the leading English language newspaper in Spain. And it’s FREE! </span></p>
<p><span data-slate-fragment="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">Covering the Costa del Sol, Costa Blanca, Almeria, Axarquia, Mallorca and beyond, EWN supports and inspires the individuals, neighbourhoods, and communities we serve, by delivering news with a social conscience. Whether it’s local news in Spain, UK news or international stories, we are proud to be the voice for the expat communities who now call Spain home. </span></p>
<p><span data-slate-fragment="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">With around half a million print readers a week and over 1.5 million web views per month, EWN has the biggest readership of any English language newspaper in Spain. The paper prints over 150 news stories a week with many hundreds more on the web – no one else even comes close. </span></p>
<p><span data-slate-fragment="JTdCJTIyb2JqZWN0JTIyJTNBJTIyZG9jdW1lbnQlMjIlMkMlMjJkYXRhJTIyJTNBJTdCJTdEJTJDJTIybm9kZXMlMjIlM0ElNUIlN0IlMjJvYmplY3QlMjIlM0ElMjJibG9jayUyMiUyQyUyMnR5cGUlMjIlM0ElMjJjb2RlJTIyJTJDJTIyZGF0YSUyMiUzQSU3QiUyMmxhbmclMjIlM0FudWxsJTJDJTIybWV0YSUyMiUzQW51bGwlN0QlMkMlMjJub2RlcyUyMiUzQSU1QiU3QiUyMm9iamVjdCUyMiUzQSUyMnRleHQlMjIlMkMlMjJ0ZXh0JTIyJTNBJTIyS25vd24lMjBhcyUyMHRoZSUyMFBFT1BMRSVFMiU4MCU5OVMlMjBQQVBFUiUyQyUyMEV1cm8lMjBXZWVrbHklMjBOZXdzJTIwaXMlMjB0aGUlMjBsZWFkaW5nJTIwRW5nbGlzaCUyMGxhbmd1YWdlJTIwbmV3c3BhcGVyJTIwaW4lMjBTcGFpbi4lMjBBbmQlMjBpdCVFMiU4MCU5OXMlMjBGUkVFISU1Q24lNUNuQ292ZXJpbmclMjB0aGUlMjBDb3N0YSUyMGRlbCUyMFNvbCUyQyUyMENvc3RhJTIwQmxhbmNhJTJDJTIwQWxtZXJpYSUyQyUyMEF4YXJxdWlhJTJDJTIwTWFsbG9yY2ElMjBhbmQlMjBiZXlvbmQlMkMlMjBFV04lMjBzdXBwb3J0cyUyMGFuZCUyMGluc3BpcmVzJTIwdGhlJTIwaW5kaXZpZHVhbHMlMkMlMjBuZWlnaGJvdXJob29kcyUyQyUyMGFuZCUyMGNvbW11bml0aWVzJTIwd2UlMjBzZXJ2ZSUyQyUyMGJ5JTIwZGVsaXZlcmluZyUyMG5ld3MlMjB3aXRoJTIwYSUyMHNvY2lhbCUyMGNvbnNjaWVuY2UuJTIwV2hldGhlciUyMGl0JUUyJTgwJTk5cyUyMGxvY2FsJTIwbmV3cyUyMGluJTIwU3BhaW4lMkMlMjBVSyUyMG5ld3MlMjBvciUyMGludGVybmF0aW9uYWwlMjBzdG9yaWVzJTJDJTIwd2UlMjBhcmUlMjBwcm91ZCUyMHRvJTIwYmUlMjB0aGUlMjB2b2ljZSUyMGZvciUyMHRoZSUyMGV4cGF0JTIwY29tbXVuaXRpZXMlMjB3aG8lMjBub3clMjBjYWxsJTIwU3BhaW4lMjBob21lLiU1Q24lNUNuV2l0aCUyMGFyb3VuZCUyMGhhbGYlMjBhJTIwbWlsbGlvbiUyMHByaW50JTIwcmVhZGVycyUyMGElMjB3ZWVrJTIwYW5kJTIwb3ZlciUyMDEuNSUyMG1pbGxpb24lMjB3ZWIlMjB2aWV3cyUyMHBlciUyMG1vbnRoJTJDJTIwRVdOJTIwaGFzJTIwdGhlJTIwYmlnZ2VzdCUyMHJlYWRlcnNoaXAlMjBvZiUyMGFueSUyMEVuZ2xpc2glMjBsYW5ndWFnZSUyMG5ld3NwYXBlciUyMGluJTIwU3BhaW4uJTIwVGhlJTIwcGFwZXIlMjBwcmludHMlMjBvdmVyJTIwMTUwJTIwbmV3cyUyMHN0b3JpZXMlMjBhJTIwd2VlayUyMHdpdGglMjBtYW55JTIwaHVuZHJlZHMlMjBtb3JlJTIwb24lMjB0aGUlMjB3ZWIlMjAlRTIlODAlOTMlMjBubyUyMG9uZSUyMGVsc2UlMjBldmVuJTIwY29tZXMlMjBjbG9zZS4lNUNuJTVDbk91ciUyMHB1YmxpY2F0aW9uJTIwaGFzJTIwd29uJTIwbnVtZXJvdXMlMjBhd2FyZHMlMjBvdmVyJTIwdGhlJTIwbGFzdCUyMDI1JTIweWVhcnMlMjBpbmNsdWRpbmclMjBCZXN0JTIwRnJlZSUyME5ld3NwYXBlciUyMG9mJTIwdGhlJTIwWWVhciUyMChQcmVtaW9zJTIwQUVFUFApJTJDJTIwQ29tcGFueSUyMG9mJTIwdGhlJTIwWWVhciUyMChDb3N0YSUyMGRlbCUyMFNvbCUyMEJ1c2luZXNzJTIwQXdhcmRzKSUyMGFuZCUyMENvbGxhYm9yYXRpb24lMjB3aXRoJTIwRm9yZWlnbmVycyUyMGhvbm91cnMlMjAoTWlqYXMlMjBUb3duJTIwSGFsbCkuJTIwQWxsJTIwb2YlMjB0aGlzJTIwY29tZXMlMjBhdCUyMFpFUk8lMjBjb3N0JTIwdG8lMjBvdXIlMjByZWFkZXJzLiUyMEFsbCUyMG91ciUyMHByaW50JTIwYW5kJTIwb25saW5lJTIwY29udGVudCUyMGFsd2F5cyUyMGhhcyUyMGJlZW4lMjBhbmQlMjBhbHdheXMlMjB3aWxsJTIwYmUlMjBGUkVFJTIwT0YlMjBDSEFSR0UuJTIyJTJDJTIybWFya3MlMjIlM0ElNUIlNUQlN0QlNUQlN0QlNUQlN0Q=">Our publication has won numerous awards over the last 25 years including Best Free Newspaper of the Year (Premios AEEPP), Company of the Year (Costa del Sol Business Awards) and Collaboration with Foreigners honours (Mijas Town Hall). All of this comes at ZERO cost to our readers. All our print and online content always has been and always will be FREE OF CHARGE.</span></p>
                </div>
            </div>
            <hr>
        </div>
    </div>
    <div class="container">
        <div class="row">
            <div class="col-md-6">
                <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-340931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340931"><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
</ul>            </div>
            <div class="col-md-6">
                <ul class="social">
                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-5bc5NOum/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt=""></noscript></a></li>
                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-fmMmDFMF/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-fmMmDFMF/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt=""></noscript></a></li>
                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-C0T7olX0/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt=""></noscript></a></li>
                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-AQ1FDRbU/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt=""></noscript></a></li>
                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img decoding=async data-opt-src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4nY4oFdq/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" class="optimole-lazy-only" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt=""><noscript><img decoding=async src="https://mlxwetjjr4ti.i.optimole.com/kT6FPps-4nY4oFdq/w:auto/h:auto/q:auto/https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt=""></noscript></a></li>
                </ul>
            </div>
            <div class="col-md-6">
                <p class="reserved">
                    © 2022 EWN Media. No part of this website may be reproduced without written permission from the publishers. All rights reserved.                 </p>
            </div>
        </div>
    </div>
</footer>
    <section id="breaking-news" class="removed">
        <div class="top-section">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 d-flex justify-content-between align-items-center">
                        <h2>Breaking News</h2>
                        <a href="javascript:void(0);" class="close">Close</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="bottom-section ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 post">
                        <input id="breaking-input" type="hidden" value="coronation-street-star-dead-sudden-accident"/>
                        <a href="coronation-street-star-dead-sudden-accident">Coronation Street star dead after 'sudden accident' </a>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <div class="popup" popup-name="popup-1">
    <div class="popup-content">
        <div class="subscribe-for-news mt-0">
            <h3>Sign up for personalised news</h3>
            <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                <div class="tnp tnp-subscription">
<form method="post" action="https://euroweeklynews.com/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-3">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-3" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
            <p class="note d-block">
                By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
            </p>
            <a href="javascript:void(0);" popup-close="popup-1" class="close">Close</a>
        </div>
    </div>
</div>

<!-- PUT IN THE FOOTER -->

<!-- Quantcast Tag -->
<script async type="text/javascript">window._qevents=window._qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();window._qevents.push({qacct:"p-s5QxJFwb1veE7",uid:"__INSERT_EMAIL_HERE__"});</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-s5QxJFwb1veE7.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

<!-- PUT IN THE FOOTER -->
<!-- Head & Footer Code: Site-wide FOOTER section start (post) -->
 <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">_atrk_opts={atrk_acct:"N+2lt1DlQy20Y8",domain:"euroweeklynews.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://certify-js.alexametrics.com/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=N+2lt1DlQy20Y8" style="display:none" height="1" width="1" alt=""/></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Head & Footer Code: Site-wide FOOTER section end (post) -->
<script src='https://euroweeklynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/euroweeklynews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script>
<script src='https://euroweeklynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script id='post-views-counter-frontend-js-extra'>var pvcArgsFrontend={"mode":"js","postID":"341479","nonce":"688e672255","requestURL":"https:\/\/euroweeklynews.com\/wp-admin\/admin-ajax.php"};</script>
<script src='https://euroweeklynews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/js/navigation.js?ver=1.0.0' id='euronews-navigation-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/app.js?ver=2' id='app.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/owl.carousel.js?ver=1' id='owl.carousel.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/jquery.webticker.js?ver=1' id='jquery.webticker.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/weather.js?ver=2.6' id='weather.js-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script id='author-tracking-js-extra'>var author={"name":"Chris King","date":"22-03-2022","category":"EU News"};</script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/js/google.js?ver=1.0.1' id='author-tracking-js'></script>



<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f01a235af375772","version":"2021.12.0","r":1,"token":"4c913f1619d64460b8044ac5b6db1ce6","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.81164288520813 seconds, on 22-03-22 20:43:53 --><!-- via php -->