<!DOCTYPE html>
<html lang="en-GB"<head>
    <meta charset="-->UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Todd Boehly believed to have signed formal contract to buy Chelsea</title>
	<meta name="description" content="US businessman Todd Boehly is believed to have signed a formal contract to buy Chelsea football club from Roman Abramovich" />
	<link rel="canonical" href="https://euroweeklynews.com/2022/05/07/todd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Todd Boehly believed to have signed formal contract to buy Chelsea" />
	<meta property="og:description" content="It is believed that US businessman Todd Boehly has signed a formal contract to buy Chelsea FC" />
	<meta property="og:url" content="https://euroweeklynews.com/2022/05/07/todd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea/" />
	<meta property="og:site_name" content="Euro Weekly News" />
	<meta property="article:publisher" content="https://www.facebook.com/EuroWeeklyNews" />
	<meta property="article:published_time" content="2022-05-07T00:30:36+00:00" />
	<meta property="og:image" content="https://euroweeklynews.com/wp-content/uploads/2022/01/Chelsea-FC.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Todd Boehly believed to have signed formal contract to buy Chelsea FC" />
	<meta name="twitter:description" content="It is believed that US businessman Todd Boehly has signed a formal contract to buy Chelsea FC" />
	<meta name="twitter:creator" content="@euroweeklynews" />
	<meta name="twitter:site" content="@euroweeklynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris King" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://euroweeklynews.com/2022/05/07/todd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Feed" href="https://euroweeklynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Comments Feed" href="https://euroweeklynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Todd Boehly believed to have signed formal contract to buy Chelsea Comments Feed" href="https://euroweeklynews.com/2022/05/07/todd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/euroweeklynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://euroweeklynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//euroweeklynews.com/wp-content/cache/wpfc-minified/2rk7tady/c4les.css" media="all"/>
<style id='global-styles-inline-css'>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</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://euroweeklynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' media='all' /> -->
<!-- <link rel='stylesheet' id='poll-maker-ays-css'  href='https://euroweeklynews.com/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=4.0.1' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://euroweeklynews.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' /> -->
<!-- <link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://euroweeklynews.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' media='all' /> -->
<!-- <link rel='stylesheet' id='euronews-style-css'  href='https://euroweeklynews.com/wp-content/themes/euronews/assets/css/app.css?ver=1651676305' media='' /> -->
<!-- <link rel='stylesheet' id='newsletter-css'  href='https://euroweeklynews.com/wp-content/plugins/newsletter/style.css?ver=7.4.2' media='all' /> -->
<!-- <link rel='stylesheet' id='msl-main-css'  href='https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' media='all' /> -->
<!-- <link rel='stylesheet' id='msl-custom-css'  href='https://euroweeklynews.com/wp-content/uploads/master-slider/custom.css?ver=8.7' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://euroweeklynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//euroweeklynews.com/wp-content/cache/wpfc-minified/okm39f/c4les.css" media="all"/>
<script id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.callbacks.push({ready: function(){var d=document;function a(){var c,e=d.createElement("div");e.innerHTML="<div class=\"a2a_kit a2a_kit_size_ a2a_floating_style a2a_vertical_style\" style=\"margin-left:0px;top:0px;background-color:transparent;\"><a class=\"a2a_button_facebook\"><img async src=\"\/wp-content\/themes\/euronews\/assets\/images\/facebook.svg\" alt=\"Facebook\"><\/a><a class=\"a2a_button_twitter\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/twitter.svg\" alt=\"Twitter\"><\/a><a class=\"a2a_button_reddit\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/reddit.svg\" alt=\"Reddit\"><\/a><a class=\"a2a_button_whatsapp\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/whatsapp.svg\" alt=\"WhatsApp\"><\/a><a class=\"a2a_button_telegram\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/telegram.svg\" alt=\"Telegram\"><\/a><a class=\"a2a_button_linkedin\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/linkedin.svg\" alt=\"LinkedIn\"><\/a><a class=\"a2a_button_email\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/email.svg\" alt=\"Email\"><\/a><a class=\"a2a_button_copy_link\"><img src=\"\/wp-content\/themes\/euronews\/assets\/images\/link.svg\" alt=\"Copy Link\"><\/a><\/div>";c=d.querySelector(".share-links");if(c)c.appendChild(e.firstChild);a2a.init("page");}if("loading"!==d.readyState)a();else d.addEventListener("DOMContentLoaded",a,false);}});
</script>
<script src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script src='//euroweeklynews.com/wp-content/cache/wpfc-minified/2crjtjjd/c4les.js' type="text/javascript"></script>
<!-- <script src='https://euroweeklynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script src='https://euroweeklynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script async src='https://euroweeklynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script> -->
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/euro-weekly-news.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.1/js.cookie.min.js?ver=5.9.3' id='cookie.min.js-js'></script>
<link rel="https://api.w.org/" href="https://euroweeklynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://euroweeklynews.com/wp-json/wp/v2/posts/356439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://euroweeklynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://euroweeklynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://euroweeklynews.com/?p=356439' />
<link rel="alternate" type="application/json+oembed" href="https://euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&#038;format=xml" />
<!-- Head & Footer Code: Site-wide HEAD section start (post) -->
 <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/11708228/EWN', ['fluid', [300, 600], [1, 1], [300, 50], [300, 1], [300, 100], [300, 250], [300, 75]], 'div-gpt-ad-1647428169629-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-L2ZY25FK26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-L2ZY25FK26');
</script>
<!-- Head & Footer Code: Site-wide HEAD section end (post) -->
<script>var ms_grabbing_curosr = 'https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="pingback" href="https://euroweeklynews.com/xmlrpc.php"><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style>
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-270x270.png" />
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- Add the slick-theme.css if you want default styling -->
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css"/>
    <!-- Add the slick-theme.css if you want default styling -->
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick-theme.css"/>
    <!--    Google Ads Manager   -->
    <!-- NEED TO PUT IN THE HEADER... IN THE TOP! -->
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <!-- <script type="text/javascript" async=true>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</script> -->
    <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

    <!--  HEAD GAM -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
               var googletag = googletag || {};
                  googletag.cmd = googletag.cmd || [];

              googletag.cmd.push(function() {

                var TopMapping = googletag.sizeMapping ().
                addSize([1100, 200], [[1024,250], [1024,280]]).
                addSize([980, 200], [[970,90], [970,250]]).
                addSize([730, 200], [[728, 90]]).
                addSize([0, 0], [[300,250]]).
                build();

                var MiddleMapping = googletag.sizeMapping().
                addSize([730, 200], [[728, 280], [728, 90]]).
                addSize([0, 0], [[300,250]]).
                build();

                var SideMapping = googletag.sizeMapping().
                addSize([730, 200], [[300,600], [300,250]]).
                addSize([0, 0], [[300,250]]).
                build();

                var StickyMapping = googletag.sizeMapping().
                addSize([730, 200], [[160,600], [120,600]]).
                addSize([0, 0], []).
                build();

                var ATFMapping = googletag.sizeMapping().
                addSize([730, 200], [300,100]).
                addSize([0, 0], [300,250]).
                build();

                googletag.defineSlot('/11708228/EuroWeekly/Top', [[970, 90], [970, 250], [1024, 280], [1024, 250], [300, 250], [728, 90]], 'div-gpt-ad-Top').
                defineSizeMapping(TopMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/ATF', [[300, 100], [300, 250]], 'div-gpt-ad-ATF').
                defineSizeMapping(ATFMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Left_Sticky', [[120, 600], [160, 600]], 'div-gpt-ad-Left_Sticky').
                defineSizeMapping(StickyMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Right_Sticky', [[120, 600], [160, 600]], 'div-gpt-ad-Right_Sticky').
                defineSizeMapping(StickyMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Middle1', [[300, 250], [728, 280], [728, 90]], 'div-gpt-ad-Middle1').
                defineSizeMapping(MiddleMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Middle2', [[300, 250], [728, 280], [728, 90]], 'div-gpt-ad-Middle2').
                defineSizeMapping(MiddleMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Side1', [[300, 600], [300, 250]], 'div-gpt-ad-Side1').
                defineSizeMapping(SideMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Side2', [[300, 600], [300, 250]], 'div-gpt-ad-Side2').
                defineSizeMapping(SideMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Side3', [[300, 600],  [300, 250]], 'div-gpt-ad-Side3').
                defineSizeMapping(SideMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/EuroWeekly/Footer', [[970, 250], [1024, 250], [300, 250], [728, 90], [970, 90]], 'div-gpt-ad-Footer').
                defineSizeMapping(TopMapping).
                addService(googletag.pubads());

                googletag.defineSlot('/11708228/avantis_video_unit', [1, 1], 'div-gpt-ad-avantis_video_unit').addService(googletag.pubads());

                googletag.pubads().disableInitialLoad();
                googletag.pubads().enableSingleRequest();
                googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
            </script>
    <!-- END GAM -->

    <!-- APS -->
    <script>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</script>

    <!-- END APS -->


    <!-- Clickio -->
    <script defer type="text/javascript" src="//s.clickiocdn.com/t/222924/360_light.js"></script>
    <!-- Clickio end -->


    <!-- revive Adserver -->
    <script src='//euroweeklynews.com/wp-content/cache/wpfc-minified/23h4nisn/c4les.js' type="text/javascript"></script>
<!-- <script async="" src="https://adserver.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script> -->
    <!-- <script async src="https://adserver-cdn.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script> -->
    <!-- revive Adserver -->


    <!--    Tabola Widget-->
<!--    <script type="text/javascript">-->
<!--  window._taboola = window._taboola || [];-->
<!--  _taboola.push({article:'auto'});-->
<!--  !function (e, f, u, i) {-->
<!--    if (!document.getElementById(i)){-->
<!--      e.async = 1;-->
<!--      e.src = u;-->
<!--      e.id = i;-->
<!--      f.parentNode.insertBefore(e, f);-->
<!--    }-->
<!--  }(document.createElement('script'),-->
<!--  document.getElementsByTagName('script')[0],-->
<!--  '//cdn.taboola.com/libtrc/euroweeklynews-/loader.js',-->
<!--  'tb_loader_script');-->
<!--  if(window.performance && typeof window.performance.mark == 'function')-->
<!--    {window.performance.mark('tbl_ic');}-->
<!--</script>-->


<!-- Adsence Script -->

</head>
<body>
<script data-cfasync="false">var ewww_webp_supported=false;</script>
<div id="banner-970" class="d-none d-sm-block">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <div class="widget text-center">
                    <ins data-revive-zoneid="5" data-revive-ct0="{clickurl_enc}" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                </div>
            </div>
        </div>
    </div>
</div>
<nav id="desktop-menu" class="desktop-menu">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-3 d-flex align-items-center">
                    <a href="/">
                        <img height="80" style="height:80px; width: 100%;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" decoding="async" class="lazyload"><noscript><img height="80" style="height:80px; width: 100%;" src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" alt="" data-eio="l"></noscript>
                    </a>
                </div>
                <div class="col-md-9 d-flex mt-3 align-items-center justify-content-end position-relative">

              
                    <div class="weather-widget d-flex align-items-center">
                        <div class="icon"></div>
                        <div class="info d-flex flex-column">
                            <span class="city"></span>
                            <span class="temperature"></span>
                        </div>
                    </div>
                    <ul class="phone-numbers">
                        <li>
                              <span>Newsdesk</span>
                              <a href="tel:+34 600 583 579">
                                  <strong>
                                      +34 600 583 579                                  </strong>
                              </a>
                        </li>
                        <li>
                            <span>Sales</span>
                            <a href="tel:+34 600 583 578">
                                <strong>
                                    +34 600 583 578                                </strong>
                            </a>
                        </li>
                    </ul>
                    <ul class="links">
                        <li><a href="javascript:void(0);" class="subscribe" popup-open="popup-1">Subscribe</a></li>
                        <li><a href="javascript:void(0);" class="media-pack" popup-open="popup-2">Media Pack</a></li>
                        <li><a href="javascript:void(0);" class="follow-us">Follow Us</a></li>
                        <li>
                            <div class="follow-us-wrapper">
                                <ul class="social">
                                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt="" data-eio="l"></noscript></a></li>
                                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt="" data-eio="l"></noscript></a></li>
                                </ul>
                            </div>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div id="nav-menu">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <div class="menu-header"><div id="menu-main-menu" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://euroweeklynews.com/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://euroweeklynews.com/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://euroweeklynews.com/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/technology/">Technology</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lgbtq/">LGBTQ</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/horoscopes/">Horoscopes</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/">Virtual Editions</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/"><span>Virtual Editions</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/axarquia-virtual-ewn/">Axarquia</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-de-almeria-virtual-ewn/">Almeria</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/mallorca-virtual-ewn/">Mallorca</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/testimonials/">Testimonials</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/our-view/"><span>Our View</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/letters/">Letters</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/our-view/">Our View</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                    <a href="javascript:void(0);" class="search ms-auto"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="search-bar">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <form class="d-lg-flex" method="get" id="searchform" action="https://euroweeklynews.com/" role="search">
                        <input type="text" class="field" name="s" value="" id="s" placeholder="Euro Weekly News" />
                        <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
                    </form>
                </div>
            </div>
        </div>
    </div>
</nav>
<section id="tags" class="d-none d-md-block">
    <div class="container">
        <div class="row">
            <div class="col-md-1">
                <span class="trending">Trending:</span>
            </div>
            <div id="trending" class="col-md-11">
                <ul id="webTicker">
                    <li><a href="https://euroweeklynews.com/2022/05/07/russian-navy-warship-admiral-makarov-reportedly-sunk-by-ukrainian-missiles/">UPDATE: Russian Navy warship Admiral Makarov on fire &#8211; &#8216;no information to corroborate reports&#8217;</a></li>
                    <li><a href="https://euroweeklynews.com/2022/05/06/spain-wants-automatic-access-to-dvla-database-in-return-for-driving-licence-extension/">Spain wants automatic access to DVLA database in return for driving licence extension</a></li>
                    <li><a href="https://euroweeklynews.com/2022/05/06/breaking-news-huge-explosion-destroys-hotel-in-cubas-havana/">BREAKING UPDATE: At least 8 dead and 30 injured after huge explosion destroys hotel in Cuba&#8217;s Havana</a></li>
                    <li><a href="https://euroweeklynews.com/2022/05/06/watch-violent-explosion-shakes-neighbourhood-in-spains-madrid/">BREAKING UPDATE: 2 dead and 19 injured after violent explosion shakes neighbourhood in Spain&#8217;s Madrid</a></li>
                    <li><a href="https://euroweeklynews.com/2022/05/06/humiliation-for-putin-as-russian-military-forced-to-retreat-from-donbas-region/">Humiliation for Putin as Russian military forced to retreat from Donbas region</a></li>
                    
                </ul>
            </div>
        </div>
    </div>
</section>
<nav class="mobile-menu">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <a href="/" class="logo">
                        <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" alt="" data-eio="l"></noscript>
                    </a>
                    <a href="javascript:void(0)" class="menu-button"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="menu-section">
        <div class="search-bar">
            <form class="d-lg-flex" method="get" id="searchform" action="https://euroweeklynews.com/" role="search">
                <input type="text" name="s" value="" id="s" placeholder="Euro Weekly News">
                <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
            </form>
        </div>
        <section id="tags">
            <div class="container">
                <div class="row">
                    <div class="col-3 col-md-1">
                        <span class="trending">Trending:</span>
                    </div>
                    <div class="col-9 col-md-11">
                        <div id="trending">
                            <ul id="webTicker-mob">
                                <li><a href="https://euroweeklynews.com/2022/05/07/russian-navy-warship-admiral-makarov-reportedly-sunk-by-ukrainian-missiles/">UPDATE: Russian Navy warship Admiral Makarov on fire &#8211; &#8216;no information to corroborate reports&#8217;</a></li>
                                <li><a href="https://euroweeklynews.com/2022/05/06/spain-wants-automatic-access-to-dvla-database-in-return-for-driving-licence-extension/">Spain wants automatic access to DVLA database in return for driving licence extension</a></li>
                                <li><a href="https://euroweeklynews.com/2022/05/06/breaking-news-huge-explosion-destroys-hotel-in-cubas-havana/">BREAKING UPDATE: At least 8 dead and 30 injured after huge explosion destroys hotel in Cuba&#8217;s Havana</a></li>
                                <li><a href="https://euroweeklynews.com/2022/05/06/watch-violent-explosion-shakes-neighbourhood-in-spains-madrid/">BREAKING UPDATE: 2 dead and 19 injured after violent explosion shakes neighbourhood in Spain&#8217;s Madrid</a></li>
                                <li><a href="https://euroweeklynews.com/2022/05/06/humiliation-for-putin-as-russian-military-forced-to-retreat-from-donbas-region/">Humiliation for Putin as Russian military forced to retreat from Donbas region</a></li>
                                
                            </ul>
                        </div>
                </div>
            </div>
        </section>
        <div id="nav-menu">
            <div class="container p-2">
                <div class="row">
                    <div class="col-md-12">
                        <div class="menu-header"><div id="menu-main-menu-1" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://euroweeklynews.com/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children'><a href="https://euroweeklynews.com/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://euroweeklynews.com/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/technology/">Technology</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lgbtq/">LGBTQ</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/horoscopes/">Horoscopes</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/">Virtual Editions</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/virtual-ewn/"><span>Virtual Editions</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/axarquia-virtual-ewn/">Axarquia</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-north-virtual-ewn/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-blanca-south/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-del-sol-virtual-ewn/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/costa-de-almeria-virtual-ewn/">Almeria</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/virtual-ewn/mallorca-virtual-ewn/">Mallorca</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/testimonials/">Testimonials</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/our-view/"><span>Our View</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/letters/">Letters</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/our-view/">Our View</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                    </div>
                </div>
            </div>
        </div>
        <div class="links">
            <ul class="position-relative">
                <li><a href="javascript:void(0)" class="subscribe white m-0" popup-open="popup-1">Subscribe</a></li>
                <li><a href="javascript:void(0)" class="follow-us mobile">Follow Us</a></li>
                <li><a href="javascript:void(0);" class="media-pack mobile" popup-open="popup-2">Media Pack</a></li>
            </ul>
            <div class="follow-us-wrapper">
                <ul class="social">
                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt="" data-eio="l"></noscript></a></li>
                </ul>
            </div>
        </div>
        <ul class="phone-numbers">
            <li class="d-flex align-items-baseline">
                <span class="me-1">Newsdesk</span>
                <a href="tel:+34 600 583 579">
                    <strong>
                        +34 600 583 579                    </strong>
                </a>
            </li>
            <li class="d-flex align-items-baseline">
                <span class="me-1">Sales</span>
                <a href="tel:+34 600 583 578">
                    <strong>
                        +34 600 583 578                    </strong>
                </a>
            </li>
        </ul>

    </div>

</nav>

<section id="article">
    <div class="container">
        <div class="row">
            <div class="col-md-8 content">

                <ul class="categories">
                                                                    <li><a href="https://euroweeklynews.com/sport/football/" class="category">Football</a></li>
                                        </ul>
                <h1>Todd Boehly believed to have signed formal contract to buy Chelsea</h1>

                <p class="post-info">By <strong><a href="/author/chris-king">Chris King</a></strong> • 07 May 2022 • 2:30</p>
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAIVAQAAAAABy6ZvAAAAAnRSTlMAAHaTzTgAAABLSURBVHja7cEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAE4M0kkAAaf3pVoAAAAASUVORK5CYII=" alt="" class="d-none lazyload" data-src="https://euroweeklynews.com/wp-content/uploads/2022/01/Chelsea-FC.jpeg" decoding="async"><noscript><img src="https://euroweeklynews.com/wp-content/uploads/2022/01/Chelsea-FC.jpeg" alt="" class="d-none" data-eio="l"></noscript>
                <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/01/Chelsea-FC.jpeg"></div>
                <p class="img-desc">
                    Credit: "Chelsea FC Stadium Viewing" by markyharky is licensed under CC BY 2.0                </p>
                <div class="wordpress-content">
                    <h2>It is believed that a formal contract to purchase Chelsea FC has been signed by US businessman Todd Boehly<br />
<span id="more-356439"></span></h2>
<p>Following a week of intense and complicated talks, it has been reported this Friday, May 6, by The Telegraph, that a deal to purchase Chelsea football club has been reached. According to reports, a consortium headed by American businessman Todd Boehly has allegedly signed a formal contract believed to be in the region of £4billion.</p>
<p>It is thought that <a href="https://euroweeklynews.com/2022/05/07/major-premier-league-club-in-shock-move-for-paul-pogba/" target="_blank" rel="noopener">the English Premier League</a> and the British government hold the final keys to completing the deal, by approving the purchase. If it goes through then Boehly will add the West-London club to his sporting interests, along with the <a href="https://www.mlb.com/dodgers" target="_blank" rel="noopener">LA Dodgers baseball team</a> in the US, of whom he is the part-owner.</p>
<p class="mol-para-with-font"><a href="https://euroweeklynews.com/2022/03/10/abramovich-chelsea-sanctions/" target="_blank" rel="noopener">Russian billionaire Roman Abramovich</a> bought the Stamford Bridge outfit back in 2003. <a href="https://euroweeklynews.com/2022/02/26/roman-abramovich-sensationally-walks-away-from-chelsea/" target="_blank" rel="noopener">After the invasion of Ukraine, he insisted he was walking away from the club and put it up for sale.</a> He was subsequently hit by sanctions from the British government. A temporary licence that was given for the sale of Chelsea will expire on May 31.</p><div style="text-align: center; margin: 10px 0 25px 0;background: #f4f4f4; padding: 10px;" >
                      <div style="text-align: center;" class="widget text-center d-none d-sm-block">
                      <ins data-revive-zoneid="68" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                      <script async src="//adserver.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script>
                      </div>
                      <div style="text-align: center;" class="widget text-center d-sm-none">
                      <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                      </div>
                    </div><br>
<p>Earlier this week there were stories circulating that the Russian had asked for the return of a £1.5bn loan. It was thought that this would destroy any negotiations that were ongoing, but a spokesperson for Mr Abramovich has since confirmed that the story was &#8220;entirely false&#8221;.</p>
<p style="text-align: center;" align="center">___________________________________________________________</p>
<p class="headline-headline-2fxiq"><span class="s1">Thank you for taking the time to read this article, do remember to come back and check&nbsp;</span><a href="https://www.euroweeklynews.com/"><span class="s2"><span style="color: blue;">The Euro Weekly News</span></span></a><span class="s1">&nbsp;website for all your up-to-date local and international news stories and remember, you can also follow us on&nbsp;</span><a href="https://www.facebook.com/EuroWeeklyNews"><span class="s2"><span style="color: blue;">Facebook</span></span></a><span class="s1">&nbsp;and&nbsp;</span><a href="https://www.instagram.com/euroweeklynews/"><span class="s2"><span style="color: blue;">Instagram</span></span></a><span class="s1">.</span></p><div style="text-align: center; margin: 10px 0 25px 0;background: #f4f4f4; padding: 10px;" >
                        <div style="text-align: center;" class="widget text-center d-none d-sm-block">
                          <ins data-revive-zoneid="48" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                        </div>
                        <div style="text-align: center;" class="widget text-center d-sm-none">
                          <ins data-revive-zoneid="6" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                        </div>
                      </div><br>
</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://euroweeklynews.com/2022/05/07/todd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea/" data-a2a-title="Todd Boehly believed to have signed formal contract to buy Chelsea"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="Facebook" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Facebook" data-src="/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/facebook.svg" alt="Facebook" data-eio="l"></noscript></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="Twitter" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Twitter" data-src="/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/twitter.svg" alt="Twitter" data-eio="l"></noscript></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="Reddit" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Reddit" data-src="/wp-content/themes/euronews/assets/images/reddit.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/reddit.svg" alt="Reddit" data-eio="l"></noscript></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="WhatsApp" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="WhatsApp" data-src="/wp-content/themes/euronews/assets/images/whatsapp.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/whatsapp.svg" alt="WhatsApp" data-eio="l"></noscript></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="Telegram" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Telegram" data-src="/wp-content/themes/euronews/assets/images/telegram.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/telegram.svg" alt="Telegram" data-eio="l"></noscript></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="LinkedIn" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="LinkedIn" data-src="/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/linkedin.svg" alt="LinkedIn" data-eio="l"></noscript></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="Email" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Email" data-src="/wp-content/themes/euronews/assets/images/email.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/email.svg" alt="Email" data-eio="l"></noscript></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F05%2F07%2Ftodd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea%2F&amp;linkname=Todd%20Boehly%20believed%20to%20have%20signed%20formal%20contract%20to%20buy%20Chelsea" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Copy Link" data-src="/wp-content/themes/euronews/assets/images/link.svg" decoding="async" class="lazyload"><noscript><img src="/wp-content/themes/euronews/assets/images/link.svg" alt="Copy Link" data-eio="l"></noscript></a></div></div>                </div>
                <p class="mt-2 share-story">Share this story</p>
                <div class="share-links"></div>
                <hr class="share-delimeter">
                <a href="/" class="go-back">Go Back</a>
                <div class="subscribe-for-news">
                    <h3>Sign up for personalised news</h3>
                    <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                    <div class="tnp tnp-subscription">
<form method="post" action="https://euroweeklynews.com/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
                    <p class="note">
                        By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our
                        <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
                    </p>
                </div>
            </div>
            <div class="col-md-4 right-sidebar d-none d-sm-block ps-lg-5">
                <h2 class="title black">Related News</h2>
                <hr>
                <ul class="posts related">
                                                      <li class="main-post">
                                      <div class="image-wrapper">
                                          <a href="https://euroweeklynews.com/2022/05/07/major-premier-league-club-in-shock-move-for-paul-pogba/">
                                              <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/paul-pogba.jpg"></div>
                                          </a>
                                      </div>
                                      <div class="p-0 list-unstyled d-flex">
                                                                                    <a href="https://euroweeklynews.com/sport/football/" class="category">Football</a>
                                      </div>
                                      <a href="https://euroweeklynews.com/2022/05/07/major-premier-league-club-in-shock-move-for-paul-pogba/"><h3>Major Premier League club in shock move for Paul Pogba </h3></a>
                                  </li>
                                                                    <li class="post">
                                      <div class="p-0 list-unstyled d-flex">
                                                                                    <a href="https://euroweeklynews.com/sport/football/football-in-spain/" class="category">Football in Spain</a>
                                      </div>
                                      <a href="https://euroweeklynews.com/2022/05/04/spanish-football-player-santi-mina-sentenced-to-four-years-in-prison-for-sexual-abuse/"><h4>Spanish football player Santi Mina sentenced to four years in prison for sexual abuse </h4></a>
                                  </li>
                                  

                </ul>
                                <div class="text-center">
                    <div class="widget text-center">
                        <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
                            </div>
        </div>
    </div>
</section>
<div id="banner-970">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <div class="widget text-center">
                        <ins data-revive-zoneid="68" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
            </div>
        </div>
    </div>
</div>
<section id="comments">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <div class="author-info">
                                            <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJYAAACWAQAAAAAUekxPAAAAAnRSTlMAAHaTzTgAAAAaSURBVEjH7cExAQAAAMKg9U9tDQ+gAACAdwMLuAABXZHjmQAAAABJRU5ErkJggg==" alt="" data-src="https://euroweeklynews.com/wp-content/uploads/2022/04/Chris-pic-new-bw-150x150.jpg" decoding="async" class="lazyload" /><noscript><img src="https://euroweeklynews.com/wp-content/uploads/2022/04/Chris-pic-new-bw-150x150.jpg" alt="" data-eio="l" /></noscript>
                        
                    <div class="content">
                        <span>Written by</span>
                        <a href="/author/chris-king"><h3>Chris King</h3></a>
                        <p class="about">
                            Originally from Wales, Chris spent years on the Costa del Sol before moving to the Algarve where he is a web reporter for The Euro Weekly News covering international and Spanish national news.

 

Got a news story you want to share? Then get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9bfefff2eff4e9f2faf7dbfeeee9f4ecfefef0f7e2f5feece8b5f8f4f6">[email&#160;protected]</a>                        </p>
                    </div>
                </div>
                <h2 class="title-2 black">Comments</h2>
                <hr>
                <ul class="comments">
                    
<div class="comment-wrapper">

    	<div id="respond" class="comment-respond">
		<h4>Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/07/todd-boehly-believed-to-have-signed-formal-contract-to-buy-chelsea/#respond" style="display:none;">Cancel reply</a></small></h4><form action="https://euroweeklynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><textarea autocomplete="new-password"  id="e9b5b2cbfc"  name="e9b5b2cbfc"   cols="30" rows="3" placeholder="Comment*"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ad9859138cf9c3dbc89c6ad859f587f4" );document.getElementById("e9b5b2cbfc").setAttribute( "id", "comment" );</script><input id="author" name="author" type="text" value="" size="30" placeholder="Name*"/>
<input id="email" name="email" type="text" value="" size="30" placeholder="Email*" />
<label class="checkbox" for="">
                        <input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" >
                        <span class="checkmark"></span>
                        Save my name and email in this browser for the next time I comment.
                    </label>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='356439' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                </ul>
            </div>
            <div class="col-md-4 right-sidebar text-center">
            
                        </div>

        </div>
    </div>
</section>
<!--<section id="news-grid">-->
<!--    <div class="container">-->
<!--        <div class="row">-->
<!--            <div class="col-md-12">-->
<!--                <script type="text/javascript">-->
<!--                    window._taboola = window._taboola || [];-->
<!--                    _taboola.push({flush: true});-->
<!--                </script>-->
<!--                <div id="taboola-homepage-thumbnails-desktop"></div>-->
<!--                <script type="text/javascript">-->
<!--                    window._taboola = window._taboola || [];-->
<!--                    _taboola.push({-->
<!--                    mode: 'thumbnails-hp-desktop',-->
<!--                    container: 'taboola-homepage-thumbnails-desktop',-->
<!--                    placement: 'Homepage Thumbnails Desktop',-->
<!--                    target_type: 'mix'-->
<!--                });-->
<!--                </script>-->
<!--        </div>-->
<!--    </div>-->
<!--</section>-->
<section id="world-news" class="no-ads"  >
    <div class="container">
        <div class="row">
                            <div class="col-md-4 pe-5 text-center">
                    <div class="widget">
                        <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
                        <div class="col-md-8 mt-4 md-0 posts">
                <h2 class="title black">Continue Reading</h2>
                <hr>
                                <div class="news">
                    <div class="left-column">
                        <ul class="posts">
                                                                <li class="main-post">
                                        <div class="image-wrapper">
                                            <a href="https://euroweeklynews.com/2022/05/07/expert-claims-harry-and-meghan-avoiding-pr-suicide-by-attending-jubilee/">
                                                <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/04/harry-meghan-hijack.jpg"></div>
                                            </a>
                                        </div>
                                        <div class="content">
                                            <div class="p-0 list-unstyled d-flex">
                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                            </div>
                                            <a href="https://euroweeklynews.com/2022/05/07/expert-claims-harry-and-meghan-avoiding-pr-suicide-by-attending-jubilee/"><h3>Expert claims Harry and Meghan avoiding PR suicide by attending Jubilee</h3></a>
                                            <p class="desc d-none d-sm-block"></p>
                                        </div>
                                    </li>
                                                        </ul>
                    </div>
                    <div class="right-column d-none d-sm-block">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/05/07/covid-numbers-in-spain-on-friday-may-6/">
                                                        <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/coronavirus-image.jpg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/05/07/covid-numbers-in-spain-on-friday-may-6/"><h3>Covid numbers in Spain on Friday, May 6</h3></a>
                                                </div>
                                            </li>
                                                                                    <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/05/07/russian-navy-warship-admiral-makarov-reportedly-sunk-by-ukrainian-missiles/">
                                                        <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/russian-admiral-makarov-sunk-missiles.jpeg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/05/07/russian-navy-warship-admiral-makarov-reportedly-sunk-by-ukrainian-missiles/"><h3>UPDATE: Russian Navy warship Admiral Makarov on fire - 'no information to corroborate reports'</h3></a>
                                                </div>
                                            </li>
                                                                        </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/05/07/major-premier-league-club-in-shock-move-for-paul-pogba/">
                                                        <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/paul-pogba.jpg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/05/07/major-premier-league-club-in-shock-move-for-paul-pogba/"><h3>Major Premier League club in shock move for Paul Pogba</h3></a>
                                                </div>
                                            </li>
                                                                                    <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/05/06/ukraine-prepares-for-putin-to-announce-something-great-on-victory-day/">
                                                        <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/image-of-putin.jpg"></div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/05/06/ukraine-prepares-for-putin-to-announce-something-great-on-victory-day/"><h3>Ukraine prepares for Putin to announce 'something great' on Victory Day</h3></a>
                                                </div>
                                            </li>
                                                                        </ul>
                            </div>
                        </div>

                    </div>
                    <div class="right-column d-block d-md-none">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/05/07/expert-claims-harry-and-meghan-avoiding-pr-suicide-by-attending-jubilee/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/04/harry-meghan-hijack.jpg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/05/07/expert-claims-harry-and-meghan-avoiding-pr-suicide-by-attending-jubilee/"><h3>Expert claims Harry and Meghan avoiding PR suicide by attending Jubilee</h3></a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/05/07/covid-numbers-in-spain-on-friday-may-6/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/coronavirus-image.jpg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/05/07/covid-numbers-in-spain-on-friday-may-6/"><h3>Covid numbers in Spain on Friday, May 6</h3></a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/05/07/russian-navy-warship-admiral-makarov-reportedly-sunk-by-ukrainian-missiles/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/russian-admiral-makarov-sunk-missiles.jpeg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/05/07/russian-navy-warship-admiral-makarov-reportedly-sunk-by-ukrainian-missiles/"><h3>UPDATE: Russian Navy warship Admiral Makarov on fire - 'no information to corroborate reports'</h3></a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/05/06/ukraine-prepares-for-putin-to-announce-something-great-on-victory-day/">
                                                <div class="image-wrapper">
                                                    <div class="image-block lazyload" style="" data-bg="https://euroweeklynews.com/wp-content/uploads/2022/05/image-of-putin.jpg"></div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/05/06/ukraine-prepares-for-putin-to-announce-something-great-on-victory-day/"><h3>Ukraine prepares for Putin to announce 'something great' on Victory Day</h3></a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                        </div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</section>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <a href="/">
                    <img width="288" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-light.svg" decoding="async" class="lazyload"><noscript><img width="288" src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-light.svg" alt="" data-eio="l"></noscript>
                </a>
            </div>
            <div class="col-md-8">
                <div class="footer-content">
                    <p><span data-slate-fragment="JTdCJTIyb2JqZWN0JTIyJTNBJTIyZG9jdW1lbnQlMjIlMkMlMjJkYXRhJTIyJTNBJTdCJTdEJTJDJTIybm9kZXMlMjIlM0ElNUIlN0IlMjJvYmplY3QlMjIlM0ElMjJibG9jayUyMiUyQyUyMnR5cGUlMjIlM0ElMjJjb2RlJTIyJTJDJTIyZGF0YSUyMiUzQSU3QiUyMmxhbmclMjIlM0FudWxsJTJDJTIybWV0YSUyMiUzQW51bGwlN0QlMkMlMjJub2RlcyUyMiUzQSU1QiU3QiUyMm9iamVjdCUyMiUzQSUyMnRleHQlMjIlMkMlMjJ0ZXh0JTIyJTNBJTIyS25vd24lMjBhcyUyMHRoZSUyMFBFT1BMRSVFMiU4MCU5OVMlMjBQQVBFUiUyQyUyMEV1cm8lMjBXZWVrbHklMjBOZXdzJTIwaXMlMjB0aGUlMjBsZWFkaW5nJTIwRW5nbGlzaCUyMGxhbmd1YWdlJTIwbmV3c3BhcGVyJTIwaW4lMjBTcGFpbi4lMjBBbmQlMjBpdCVFMiU4MCU5OXMlMjBGUkVFISU1Q24lNUNuQ292ZXJpbmclMjB0aGUlMjBDb3N0YSUyMGRlbCUyMFNvbCUyQyUyMENvc3RhJTIwQmxhbmNhJTJDJTIwQWxtZXJpYSUyQyUyMEF4YXJxdWlhJTJDJTIwTWFsbG9yY2ElMjBhbmQlMjBiZXlvbmQlMkMlMjBFV04lMjBzdXBwb3J0cyUyMGFuZCUyMGluc3BpcmVzJTIwdGhlJTIwaW5kaXZpZHVhbHMlMkMlMjBuZWlnaGJvdXJob29kcyUyQyUyMGFuZCUyMGNvbW11bml0aWVzJTIwd2UlMjBzZXJ2ZSUyQyUyMGJ5JTIwZGVsaXZlcmluZyUyMG5ld3MlMjB3aXRoJTIwYSUyMHNvY2lhbCUyMGNvbnNjaWVuY2UuJTIwV2hldGhlciUyMGl0JUUyJTgwJTk5cyUyMGxvY2FsJTIwbmV3cyUyMGluJTIwU3BhaW4lMkMlMjBVSyUyMG5ld3MlMjBvciUyMGludGVybmF0aW9uYWwlMjBzdG9yaWVzJTJDJTIwd2UlMjBhcmUlMjBwcm91ZCUyMHRvJTIwYmUlMjB0aGUlMjB2b2ljZSUyMGZvciUyMHRoZSUyMGV4cGF0JTIwY29tbXVuaXRpZXMlMjB3aG8lMjBub3clMjBjYWxsJTIwU3BhaW4lMjBob21lLiU1Q24lNUNuV2l0aCUyMGFyb3VuZCUyMGhhbGYlMjBhJTIwbWlsbGlvbiUyMHByaW50JTIwcmVhZGVycyUyMGElMjB3ZWVrJTIwYW5kJTIwb3ZlciUyMDEuNSUyMG1pbGxpb24lMjB3ZWIlMjB2aWV3cyUyMHBlciUyMG1vbnRoJTJDJTIwRVdOJTIwaGFzJTIwdGhlJTIwYmlnZ2VzdCUyMHJlYWRlcnNoaXAlMjBvZiUyMGFueSUyMEVuZ2xpc2glMjBsYW5ndWFnZSUyMG5ld3NwYXBlciUyMGluJTIwU3BhaW4uJTIwVGhlJTIwcGFwZXIlMjBwcmludHMlMjBvdmVyJTIwMTUwJTIwbmV3cyUyMHN0b3JpZXMlMjBhJTIwd2VlayUyMHdpdGglMjBtYW55JTIwaHVuZHJlZHMlMjBtb3JlJTIwb24lMjB0aGUlMjB3ZWIlMjAlRTIlODAlOTMlMjBubyUyMG9uZSUyMGVsc2UlMjBldmVuJTIwY29tZXMlMjBjbG9zZS4lNUNuJTVDbk91ciUyMHB1YmxpY2F0aW9uJTIwaGFzJTIwd29uJTIwbnVtZXJvdXMlMjBhd2FyZHMlMjBvdmVyJTIwdGhlJTIwbGFzdCUyMDI1JTIweWVhcnMlMjBpbmNsdWRpbmclMjBCZXN0JTIwRnJlZSUyME5ld3NwYXBlciUyMG9mJTIwdGhlJTIwWWVhciUyMChQcmVtaW9zJTIwQUVFUFApJTJDJTIwQ29tcGFueSUyMG9mJTIwdGhlJTIwWWVhciUyMChDb3N0YSUyMGRlbCUyMFNvbCUyMEJ1c2luZXNzJTIwQXdhcmRzKSUyMGFuZCUyMENvbGxhYm9yYXRpb24lMjB3aXRoJTIwRm9yZWlnbmVycyUyMGhvbm91cnMlMjAoTWlqYXMlMjBUb3duJTIwSGFsbCkuJTIwQWxsJTIwb2YlMjB0aGlzJTIwY29tZXMlMjBhdCUyMFpFUk8lMjBjb3N0JTIwdG8lMjBvdXIlMjByZWFkZXJzLiUyMEFsbCUyMG91ciUyMHByaW50JTIwYW5kJTIwb25saW5lJTIwY29udGVudCUyMGFsd2F5cyUyMGhhcyUyMGJlZW4lMjBhbmQlMjBhbHdheXMlMjB3aWxsJTIwYmUlMjBGUkVFJTIwT0YlMjBDSEFSR0UuJTIyJTJDJTIybWFya3MlMjIlM0ElNUIlNUQlN0QlNUQlN0QlNUQlN0Q=">Known as the PEOPLE’S PAPER, Euro Weekly News is the leading English language newspaper in Spain. And it’s FREE! </span></p>
<p><span data-slate-fragment="JTdCJTIyb2JqZWN0JTIyJTNBJTIyZG9jdW1lbnQlMjIlMkMlMjJkYXRhJTIyJTNBJTdCJTdEJTJDJTIybm9kZXMlMjIlM0ElNUIlN0IlMjJvYmplY3QlMjIlM0ElMjJibG9jayUyMiUyQyUyMnR5cGUlMjIlM0ElMjJjb2RlJTIyJTJDJTIyZGF0YSUyMiUzQSU3QiUyMmxhbmclMjIlM0FudWxsJTJDJTIybWV0YSUyMiUzQW51bGwlN0QlMkMlMjJub2RlcyUyMiUzQSU1QiU3QiUyMm9iamVjdCUyMiUzQSUyMnRleHQlMjIlMkMlMjJ0ZXh0JTIyJTNBJTIyS25vd24lMjBhcyUyMHRoZSUyMFBFT1BMRSVFMiU4MCU5OVMlMjBQQVBFUiUyQyUyMEV1cm8lMjBXZWVrbHklMjBOZXdzJTIwaXMlMjB0aGUlMjBsZWFkaW5nJTIwRW5nbGlzaCUyMGxhbmd1YWdlJTIwbmV3c3BhcGVyJTIwaW4lMjBTcGFpbi4lMjBBbmQlMjBpdCVFMiU4MCU5OXMlMjBGUkVFISU1Q24lNUNuQ292ZXJpbmclMjB0aGUlMjBDb3N0YSUyMGRlbCUyMFNvbCUyQyUyMENvc3RhJTIwQmxhbmNhJTJDJTIwQWxtZXJpYSUyQyUyMEF4YXJxdWlhJTJDJTIwTWFsbG9yY2ElMjBhbmQlMjBiZXlvbmQlMkMlMjBFV04lMjBzdXBwb3J0cyUyMGFuZCUyMGluc3BpcmVzJTIwdGhlJTIwaW5kaXZpZHVhbHMlMkMlMjBuZWlnaGJvdXJob29kcyUyQyUyMGFuZCUyMGNvbW11bml0aWVzJTIwd2UlMjBzZXJ2ZSUyQyUyMGJ5JTIwZGVsaXZlcmluZyUyMG5ld3MlMjB3aXRoJTIwYSUyMHNvY2lhbCUyMGNvbnNjaWVuY2UuJTIwV2hldGhlciUyMGl0JUUyJTgwJTk5cyUyMGxvY2FsJTIwbmV3cyUyMGluJTIwU3BhaW4lMkMlMjBVSyUyMG5ld3MlMjBvciUyMGludGVybmF0aW9uYWwlMjBzdG9yaWVzJTJDJTIwd2UlMjBhcmUlMjBwcm91ZCUyMHRvJTIwYmUlMjB0aGUlMjB2b2ljZSUyMGZvciUyMHRoZSUyMGV4cGF0JTIwY29tbXVuaXRpZXMlMjB3aG8lMjBub3clMjBjYWxsJTIwU3BhaW4lMjBob21lLiU1Q24lNUNuV2l0aCUyMGFyb3VuZCUyMGhhbGYlMjBhJTIwbWlsbGlvbiUyMHByaW50JTIwcmVhZGVycyUyMGElMjB3ZWVrJTIwYW5kJTIwb3ZlciUyMDEuNSUyMG1pbGxpb24lMjB3ZWIlMjB2aWV3cyUyMHBlciUyMG1vbnRoJTJDJTIwRVdOJTIwaGFzJTIwdGhlJTIwYmlnZ2VzdCUyMHJlYWRlcnNoaXAlMjBvZiUyMGFueSUyMEVuZ2xpc2glMjBsYW5ndWFnZSUyMG5ld3NwYXBlciUyMGluJTIwU3BhaW4uJTIwVGhlJTIwcGFwZXIlMjBwcmludHMlMjBvdmVyJTIwMTUwJTIwbmV3cyUyMHN0b3JpZXMlMjBhJTIwd2VlayUyMHdpdGglMjBtYW55JTIwaHVuZHJlZHMlMjBtb3JlJTIwb24lMjB0aGUlMjB3ZWIlMjAlRTIlODAlOTMlMjBubyUyMG9uZSUyMGVsc2UlMjBldmVuJTIwY29tZXMlMjBjbG9zZS4lNUNuJTVDbk91ciUyMHB1YmxpY2F0aW9uJTIwaGFzJTIwd29uJTIwbnVtZXJvdXMlMjBhd2FyZHMlMjBvdmVyJTIwdGhlJTIwbGFzdCUyMDI1JTIweWVhcnMlMjBpbmNsdWRpbmclMjBCZXN0JTIwRnJlZSUyME5ld3NwYXBlciUyMG9mJTIwdGhlJTIwWWVhciUyMChQcmVtaW9zJTIwQUVFUFApJTJDJTIwQ29tcGFueSUyMG9mJTIwdGhlJTIwWWVhciUyMChDb3N0YSUyMGRlbCUyMFNvbCUyMEJ1c2luZXNzJTIwQXdhcmRzKSUyMGFuZCUyMENvbGxhYm9yYXRpb24lMjB3aXRoJTIwRm9yZWlnbmVycyUyMGhvbm91cnMlMjAoTWlqYXMlMjBUb3duJTIwSGFsbCkuJTIwQWxsJTIwb2YlMjB0aGlzJTIwY29tZXMlMjBhdCUyMFpFUk8lMjBjb3N0JTIwdG8lMjBvdXIlMjByZWFkZXJzLiUyMEFsbCUyMG91ciUyMHByaW50JTIwYW5kJTIwb25saW5lJTIwY29udGVudCUyMGFsd2F5cyUyMGhhcyUyMGJlZW4lMjBhbmQlMjBhbHdheXMlMjB3aWxsJTIwYmUlMjBGUkVFJTIwT0YlMjBDSEFSR0UuJTIyJTJDJTIybWFya3MlMjIlM0ElNUIlNUQlN0QlNUQlN0QlNUQlN0Q=">Covering the Costa del Sol, Costa Blanca, Almeria, Axarquia, Mallorca and beyond, EWN supports and inspires the individuals, neighbourhoods, and communities we serve, by delivering news with a social conscience. Whether it’s local news in Spain, UK news or international stories, we are proud to be the voice for the expat communities who now call Spain home. </span></p>
<p><span data-slate-fragment="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">With around half a million print readers a week and over 1.5 million web views per month, EWN has the biggest readership of any English language newspaper in Spain. The paper prints over 150 news stories a week with many hundreds more on the web – no one else even comes close. </span></p>
<p><span data-slate-fragment="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">Our publication has won numerous awards over the last 25 years including Best Free Newspaper of the Year (Premios AEEPP), Company of the Year (Costa del Sol Business Awards) and Collaboration with Foreigners honours (Mijas Town Hall). All of this comes at ZERO cost to our readers. All our print and online content always has been and always will be FREE OF CHARGE.</span></p>
                </div>
            </div>
            <hr>
        </div>
    </div>
    <div class="container">
        <div class="row">
            <div class="col-md-6">
                <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-340931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340931"><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-352644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352644"><a href="https://euroweeklynews.com/privacy-policy/">Privacy Policy</a></li>
</ul>            </div>
            <div class="col-md-6">
                <ul class="social">
                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt="" data-eio="l"></noscript></a></li>
                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" decoding="async" class="lazyload"><noscript><img src="https://euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt="" data-eio="l"></noscript></a></li>
                </ul>
            </div>
            <div class="col-md-6">
                <p class="reserved">
                    © 2022 EWN Media. No part of this website may be reproduced without written permission from the publishers. All rights reserved.                 </p>
            </div>
        </div>
    </div>
</footer>
    <section id="breaking-news" class="removed d-none">
        <div class="top-section">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 d-flex justify-content-between align-items-center">
                        <h2>Breaking News</h2>
                        <a href="javascript:void(0);" class="close">Close</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="bottom-section ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 post">
                        <input id="breaking-input" type="hidden" value="breaking-news-queen-bans-meghan-harry-and-andrew-from-jubilee-balcony-appearance" />
                        <a href="breaking-news-queen-bans-meghan-harry-and-andrew-from-jubilee-balcony-appearance">BREAKING NEWS: Queen bans Meghan, Harry and Andrew from Jubilee balcony appearance </a>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <div class="popup" popup-name="popup-1">
    <div class="popup-content">
        <div class="subscribe-for-news mt-0">
            <h3>Sign up for personalised news</h3>
            <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                <div class="tnp tnp-subscription">
<form method="post" action="https://euroweeklynews.com/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-3">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-3" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
            <p class="note d-block">
                By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
            </p>
            <a href="javascript:void(0);" popup-close="popup-1" class="close">Close</a>
        </div>
    </div>
</div>
<div class="popup" popup-name="popup-2">
    <div class="popup-content">
        <div class="subscribe-for-news media-pack-wrapper mt-0">
            <h3 class="text-center">Download our Media Pack</h3>
            <p class="subtitle text-center justify-content-center">Downlaod our media pack in either English or Spanish.</p>
            <ul class="buttons d-md-flex justify-content-center p-0 list-unstyled mt-4">
                <li class="text-center mb-3 m-md-0">
                    <a class="d-block m-auto" href="https://euroweeklynews.com/wp-content/uploads/2022/04/MP-8.pdf" target="_blank">English Media Pack</a>
                </li>
                <li class="text-center">
                    <a class="d-block m-auto" href="https://euroweeklynews.com/wp-content/uploads/2022/04/MP-8-Spa.pdf" target="_blank">Spanish Media Pack</a>
                </li>
            </ul>
            <a href="javascript:void(0);" popup-close="popup-2" class="close">Close</a>
        </div>
    </div>
</div>

<!-- PUT IN THE FOOTER -->

<!-- Quantcast Tag -->
<!-- <script async type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-s5QxJFwb1veE7",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-s5QxJFwb1veE7.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript> -->
<!-- End Quantcast tag -->

<!-- PUT IN THE FOOTER -->

			<!-- fbmcc-config-disabled -->

			<!-- Head & Footer Code: Site-wide FOOTER section start (post) -->
 <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"N+2lt1DlQy20Y8", domain:"euroweeklynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=N+2lt1DlQy20Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Head & Footer Code: Site-wide FOOTER section end (post) -->
<script id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script src='https://euroweeklynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=650' id='eio-lazy-load-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/euroweeklynews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://euroweeklynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script id='post-views-counter-frontend-js-extra'>
var pvcArgsFrontend = {"mode":"js","postID":"356439","nonce":"941eb6bb04","requestURL":"https:\/\/euroweeklynews.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://euroweeklynews.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/js/navigation.js?ver=1.0.0' id='euronews-navigation-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/app.js?ver=2' id='app.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/owl.carousel.js?ver=1' id='owl.carousel.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/jquery.webticker.js?ver=1' id='jquery.webticker.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/weather.js?ver=2.6' id='weather.js-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script id='author-tracking-js-extra'>
var author = {"name":"Chris King","date":"07-05-2022","category":"Football"};
</script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/js/google.js?ver=1.0.1' id='author-tracking-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LemIiYfAAAAADIIbzil0E-aOPTHTP0EjDON0w_F&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LemIiYfAAAAADIIbzil0E-aOPTHTP0EjDON0w_F","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://euroweeklynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>



<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70762c959b5d9c22","version":"2021.12.0","r":1,"token":"4c913f1619d64460b8044ac5b6db1ce6","si":100}' crossorigin="anonymous"></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.94815802574158 seconds, on 07-05-22 2:30:51 --><!-- via php -->