<!DOCTYPE html>
<html lang="en-GB"<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
            
        <link rel="preconnect" href="https://cdn.euroweeklynews.com">
        <link rel="dns-prefetch" href="https://cdn.euroweeklynews.com">
        <link rel="preload" as="image" href="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/il-posto-giusto.jpg?width=850&aspect_ratio=85:47">
    
    <link rel="profile" href="https://gmpg.org/xfn/11">
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gunman shoots three women dead icoffee shop Rome, Italy</title>
	<meta name="description" content="A gunman shouted &#039;I&#039;ll kill you all&#039; as he shot three women dead in a coffee shop in Rome, Italy, injuring four more people" />
	<link rel="canonical" href="https://euroweeklynews.com/2022/12/11/gunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gunman shouts &#039;I&#039;ll kill you all&#039; as he shoots three women dead in coffee shop in Rome, Italy" />
	<meta property="og:description" content="A gunman shouted &#039;I&#039;ll kill you all&#039; as he shot three women dead in a coffee shop in Rome, Italy, injuring four more people" />
	<meta property="og:url" content="https://euroweeklynews.com/2022/12/11/gunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy/" />
	<meta property="og:site_name" content="Euro Weekly News" />
	<meta property="article:publisher" content="https://www.facebook.com/EuroWeeklyNews" />
	<meta property="article:published_time" content="2022-12-11T18:35:09+00:00" />
	<meta property="og:image" content="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/il-posto-giusto.jpg" />
	<meta property="og:image:width" content="655" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chris King" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Gunman shouts &#039;I&#039;ll kill you all&#039; as he shoots three women dead in coffee shop in Rome, Italy" />
	<meta name="twitter:description" content="A gunman shouted &#039;I&#039;ll kill you all&#039; as he shot three women dead in a coffee shop in Rome, Italy, injuring four more people" />
	<meta name="twitter:creator" content="@euroweeklynews" />
	<meta name="twitter:site" content="@euroweeklynews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris King" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://euroweeklynews.com/2022/12/11/gunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy/amp/" /><meta name="generator" content="AMP for WP 1.0.77.54.1"/><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Feed" href="https://euroweeklynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Comments Feed" href="https://euroweeklynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Euro Weekly News &raquo; Gunman shouts &#8216;I&#8217;ll kill you all&#8217; as he shoots three women dead in coffee shop in Rome, Italy Comments Feed" href="https://euroweeklynews.com/2022/12/11/gunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/euroweeklynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css' href='https://euroweeklynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' media='all' />
<link rel='stylesheet' id='euronews-property-css' href='https://euroweeklynews.com/wp-content/themes/euronews/dist/css/property.css?ver=1669294023' media='all' />
<link rel='stylesheet' id='euronews-style-css' href='https://euroweeklynews.com/wp-content/themes/euronews/dist/css/app.css?ver=1669737554' media='' />
<link rel='stylesheet' id='newsletter-css' href='https://euroweeklynews.com/wp-content/plugins/newsletter/style.css?ver=7.5.6' media='all' />
<link rel='stylesheet' id='msl-main-css' href='https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.5' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='https://euroweeklynews.com/wp-content/uploads/master-slider/custom.css?ver=37.3' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://euroweeklynews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' media='all' />
<script id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.callbacks.push({ready: function(){var d=document;function a(){var c,e=d.createElement("div");e.innerHTML="<div class=\"a2a_kit a2a_kit_size_ a2a_floating_style a2a_vertical_style\" style=\"margin-left:0px;top:0px;background-color:transparent;\"><a class=\"a2a_button_facebook\"><img async src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/facebook.svg\" alt=\"Facebook\"><\/a><a class=\"a2a_button_twitter\"><img src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/twitter.svg\" alt=\"Twitter\"><\/a><a class=\"a2a_button_reddit\"><img src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/reddit.svg\" alt=\"Reddit\"><\/a><a class=\"a2a_button_whatsapp\"><img src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/whatsapp.svg\" alt=\"WhatsApp\"><\/a><a class=\"a2a_button_telegram\"><img src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/telegram.svg\" alt=\"Telegram\"><\/a><a class=\"a2a_button_linkedin\"><img src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/linkedin.svg\" alt=\"LinkedIn\"><\/a><a class=\"a2a_button_email\"><img src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/email.svg\" alt=\"Email\"><\/a><a class=\"a2a_button_copy_link\"><img src=\"https:\/\/cdn.euroweeklynews.com\/wp-content\/themes\/euronews\/dist\/images\/link.svg\" alt=\"Copy Link\"><\/a><\/div>";c=d.querySelector(".share-links");if(c)c.appendChild(e.firstChild);a2a.init("page");}if("loading"!==d.readyState)a();else d.addEventListener("DOMContentLoaded",a,false);}});
</script>
<script src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script async src='https://euroweeklynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/euro-weekly-news.js?ver=6.1.1' id='mv-script-wrapper-js'></script>
<link rel="https://api.w.org/" href="https://euroweeklynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://euroweeklynews.com/wp-json/wp/v2/posts/417360" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://euroweeklynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://euroweeklynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://euroweeklynews.com/?p=417360' />
<link rel="alternate" type="application/json+oembed" href="https://euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://euroweeklynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://euroweeklynews.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.5 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="pingback" href="https://euroweeklynews.com/xmlrpc.php"><link rel="icon" href="https://cdn.euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.euroweeklynews.com/wp-content/uploads/2022/02/cropped-EuroWeeklyNews-Favicon-2-270x270.png" />
		<style id="wp-custom-css">
			div.wpcf7 .wpcf7-form-control {

    width: 95%;

}		</style>
		    
    
    <style>
      #ww_73d5a278965ea .ww-box { min-width:  201px !important; overflow:   hidden !important; }
      #ww_73d5a278965ea .ww_col1,
      #ww_73d5a278965ea .current-conditions { padding:  0 !important; }
      #ww_73d5a278965ea .current-name { margin-bottom: 0 !important; }
      #ww_73d5a278965ea .current-temp { font-size:  20px !important; }
      #ww_73d5a278965ea .current-conditions svg { width: 40px !important; height: 40px !important; }
    </style>
</head>
<body class="post-template-default single single-post postid-417360 single-format-standard _masterslider _ms_version_3.8.5">
    <section id="breaking-news" class="d-none">
        <div class="bottom-section ">
            <div class="container">
                <div class="row">
                    <div class="col-md-12 post d-flex justify-content-between">
                        <input id="breaking-input" type="hidden" value="lpr-colonel-claims-notorious-dutch-illegal-organ-harvester-arrived-ukraines-bakhmut-region" />
                        <a href="lpr-colonel-claims-notorious-dutch-illegal-organ-harvester-arrived-ukraines-bakhmut-region">LPR colonel claims notorious Dutch illegal organ harvester arrived in Ukraine's Bakhmut region </a>
                        <a href="javascript:void(0);" class="close">Close</a>
                    </div>
                </div>
            </div>
        </div>
    </section>
        <div id="banner-970" class="d-none d-lg-block">
        <div class="container" style="height:90px;">
            <div class="row">
                <div class="col-md-12">
                    <div class="widget text-center">
                        <ins data-revive-zoneid="5" data-revive-ct0="{clickurl_enc}" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
            </div>
        </div>
    </div>
<nav id="desktop-menu" class="desktop-menu">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-3 d-flex align-items-center">
                    <a href="/">
                        <img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" width="224" height="80" alt="Euro Weekly News logo">
                    </a>
                </div>
                <div class="col-md-9 d-flex align-items-center justify-content-end position-relative">
                    <ul class="phone-numbers">
                        <li>
                              <span>Newsdesk</span>
                              <a href="tel:+34 600 583 579">
                                  <strong>
                                      +34 600 583 579                                  </strong>
                              </a>
                        </li>
                        <li>
                            <span>Sales</span>
                            <a href="tel:+34 600 583 578">
                                <strong>
                                    +34 600 583 578                                </strong>
                            </a>
                        </li>
                    </ul>
                    <ul class="links">
                        <li><a href="javascript:void(0);" class="subscribe" popup-open="popup-1">Subscribe</a></li>
                        <li><a href="javascript:void(0);" class="media-pack" popup-open="popup-2">Media Pack</a></li>
                        <li><a href="javascript:void(0);" class="follow-us">Follow Us</a></li>
                        <li>
                            <div class="follow-us-wrapper">
                                <ul class="social">
                                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt=""></a></li>
                                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt=""></a></li>
                                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt=""></a></li>
                                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt=""></a></li>
                                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt=""></a></li>
                                </ul>
                            </div>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div id="nav-menu">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <div class="menu-header"><div id="menu-main-menu" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://euroweeklynews.com/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://euroweeklynews.com/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/technology/">Technology</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lgbtq/">LGBTQ</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/horoscopes/">Horoscopes</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/camping/">Camping</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/virtual-6regions/">Virtual Editions</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/testimonials/">Testimonials</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/our-view/"><span>Our View</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/letters/">Letters</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/our-view/">Our View</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                    <a href="javascript:void(0);" class="search ms-auto"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="search-bar">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <form class="d-lg-flex" method="get" id="searchform" action="https://euroweeklynews.com/" role="search">
                        <input type="text" class="field" name="s" value="" id="s" placeholder="Euro Weekly News" />
                        <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
                    </form>
                </div>
            </div>
        </div>
    </div>
</nav>
<section id="tags" class="desktop d-none d-lg-block">
    <div class="container">
        <div class="row">
            <div class="col-md-1">
                <span class="trending">Trending:</span>
            </div>
            <div id="trending" class="col-md-11">
                <ul id="webTicker">
                    <li><a href="https://euroweeklynews.com/2022/12/11/update-police-hunt-escaped-gunman-in-greenbrier-mall-chesapeake-virginia-incident/">UPDATE: Police hunt escaped gunman in Greenbrier Mall, Chesapeake, Virginia incident</a></li>
                    <li><a href="https://euroweeklynews.com/2022/12/10/udate-tina-turner-breaks-silence-over-sudden-death-of-her-beloved-son-ronnie/">UDATE: Tina Turner breaks silence over sudden death of her &#8216;beloved&#8217; son Ronnie</a></li>
                    <li><a href="https://euroweeklynews.com/2022/12/10/russia-promises-us-allies-legal-consequences-helping-ukraine-pinpoint-targets/">Russia promises US and allies &#8216;legal consequences&#8217; for helping Ukraine to pinpoint targets</a></li>
                    <li><a href="https://euroweeklynews.com/2022/12/11/musk-dr-fauci-twitter-files/">Musk takes aim at Dr Anthony Fauci as &#8216;Twitter Files&#8217; release continues to gather pace</a></li>
                    <li><a href="https://euroweeklynews.com/2022/12/10/watch-breaking-fire-reported-at-russian-crimea-barracks/">WATCH BREAKING: Fire reported at Russian Crimea barracks</a></li>
                    
                </ul>
            </div>
        </div>
    </div>
</section>
<nav class="mobile-menu">
    <div class="overflow-scroll">
    <div id="pre-header">
        <div class="container">
            <div class="row">
                <div class="col-md-12 d-flex">
                    <a href="/" class="logo">
                        <img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/logo-dark.svg" width="224" height="80" alt="Euro Weekly News logo">
                    </a>
                    <a href="javascript:void(0)" class="menu-button"></a>
                </div>
            </div>
        </div>
    </div>
    <div id="menu-section">
        <div class="search-bar">
                <form class="d-lg-flex" method="get" id="searchform" action="https://euroweeklynews.com/" role="search">
                    <input type="text" name="s" value="" id="s" placeholder="Euro Weekly News">
                    <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
                </form>
            </div>
        <section id="tags">
                <div class="container">
                    <div class="row">
                        <div class="col-3 col-md-1">
                            <span class="trending">Trending:</span>
                        </div>
                        <div class="col-9 col-md-11">
                            <div id="trending">
                                <ul id="webTicker-mob">
                                    <li><a href="https://euroweeklynews.com/2022/12/11/update-police-hunt-escaped-gunman-in-greenbrier-mall-chesapeake-virginia-incident/">UPDATE: Police hunt escaped gunman in Greenbrier Mall, Chesapeake, Virginia incident</a></li>
                                    <li><a href="https://euroweeklynews.com/2022/12/10/udate-tina-turner-breaks-silence-over-sudden-death-of-her-beloved-son-ronnie/">UDATE: Tina Turner breaks silence over sudden death of her &#8216;beloved&#8217; son Ronnie</a></li>
                                    <li><a href="https://euroweeklynews.com/2022/12/10/russia-promises-us-allies-legal-consequences-helping-ukraine-pinpoint-targets/">Russia promises US and allies &#8216;legal consequences&#8217; for helping Ukraine to pinpoint targets</a></li>
                                    <li><a href="https://euroweeklynews.com/2022/12/11/musk-dr-fauci-twitter-files/">Musk takes aim at Dr Anthony Fauci as &#8216;Twitter Files&#8217; release continues to gather pace</a></li>
                                    <li><a href="https://euroweeklynews.com/2022/12/10/watch-breaking-fire-reported-at-russian-crimea-barracks/">WATCH BREAKING: Fire reported at Russian Crimea barracks</a></li>
                                    
                                </ul>
                            </div>
                        </div>
                    </div>
            </section>
        <div id="nav-menu">
                <div class="container p-2">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="menu-header"><div id="menu-main-menu-1" class="menu"><li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/">News</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/"><span>Latest News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor'><a href="https://euroweeklynews.com/news/">Latest News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/ukraine-crisis/">Ukraine crisis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/travel-news/">Travel News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/celebrities/">Celebrity News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/brexit/">Brexit</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/quirky/">Quirky News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/environment/">Environment News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/spain/"><span>Spain</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-del-sol/">Costa del Sol</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-north/">Costa Blanca North</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-blanca/costa-blanca-south-news/">Costa Blanca South</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/axarquia-costa-tropical/">Axarquía</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/mallorca-news/">Mallorca</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/costa-de-almeria/">Almería</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/granada-jean/">Granada / Jaen</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/madrid/">Madrid</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/valencia-news/">Valencia News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/barcelona-news/">Barcelona News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/spain/canary-islands/">Canary Islands</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news-in-brief/">News in Brief</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children'><a href="https://euroweeklynews.com/news/eu-news/"><span>EU News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/french-news/">France News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://euroweeklynews.com/news/eu-news/italy-news/">Italy News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/portugal-news/">Portugal News</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/swedish-news/">Sweden News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/uk-news/"><span>UK News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/uk-news/">UK</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/eu-news/gibraltar-news/">Gibraltar News</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/news/world-news/"><span>World News</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/usa/">USA</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/world-news/more-world-news/">More world news</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/news/covid/">Covid Updates</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/">Sport</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/"><span>Sport</a></span><hr></li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/football/"><span>Football</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/">Football</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/football/football-in-spain/">Football in Spain</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/sport/other-sports/"><span>More Sports</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/f1/">F1</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/tennis/">Tennis</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/golf/">Golf</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/sport/cycling/">Cycling</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/">Finance</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/finance-parent/"><span>Finance</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/finance/">Finance</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/technology/">Technology</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/business/">Business</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/finance-parent/cryptocurrency/">Cryptocurrency</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/property/">Property</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/weather/">Weather</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/">Lifestyle</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/"><span>Lifestyle</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/health-and-beauty/">Health and Beauty</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/homes-and-gardens/">Homes and Gardens</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/motoring/">Motoring</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/pets/">Pets</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lgbtq/">LGBTQ</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/horoscopes/">Horoscopes</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/travel/"><span>Travel</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/travel-guides/">Travel Guides</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/living-in-spain/">Living in Spain</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/travel/camping/">Camping</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/"><span>Food and drink</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/food/">Food</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/lifestyle/food-and-drink/drinks/">Drinks</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/">Entertainment</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/"><span>Entertainment</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/tv/">TV</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/reviews/film/">Film</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/tv-guide/">Tv Guide</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children'><a href="https://euroweeklynews.com/entertainment/puzzles/"><span>Puzzles</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/quick-crossword/">Quick Crossword</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/sudoku/">Sudoku</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/codeword/">CodeWord</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/entertainment/puzzles/puzzle-solutions/">Solutions</a></li>
	</ul>
</li>
</ul>
</li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/virtual-6regions/">Virtual Editions</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="/">More</a>
<div class="sub-menu__wrapper"><div class="container"><div class="row"><div class="col-md-12 p-0"><ul class="sub-menu menu-depth-1">
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/contact-us/"><span>Contact Us</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/aboutus/">About Us</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/classified-advertising/">Classified Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/display-advertising/">Display Advertising</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/careers/">Careers</a></li>
<li class=' menu-item menu-item-type-post_type menu-item-object-page'><a href="https://euroweeklynews.com/testimonials/">Testimonials</a></li>
	</ul>
</li>
<li class='submenu-name menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://euroweeklynews.com/our-view/"><span>Our View</a></span><hr>
	<ul class="sub-menu menu-depth-2">
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/letters/">Letters</a></li>
<li class=' menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://euroweeklynews.com/features/our-view/">Our View</a></li>
	</ul>
</li>
</ul>
</li>
</div></div>                        </div>
                    </div>
                </div>
            </div>
        <div class="links">
                <ul class="position-relative">
                    <li><a href="javascript:void(0)" class="subscribe white m-0" popup-open="popup-1">Subscribe</a></li>
                    <li><a href="javascript:void(0)" class="follow-us mobile">Follow Us</a></li>
                    <li><a href="javascript:void(0);" class="media-pack mobile" popup-open="popup-2">Media Pack</a></li>
                </ul>
                <div class="follow-us-wrapper">
                    <ul class="social">
                        <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/facebook.svg" alt=""></a></li>
                        <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/instagram.svg" alt=""></a></li>
                        <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/linkedin.svg" alt=""></a></li>
                        <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/twitter.svg" alt=""></a></li>
                        <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/assets/images/youtube.svg" alt=""></a></li>
                    </ul>
                </div>
            </div>
        <ul class="phone-numbers">
                <li class="d-flex align-items-baseline">
                    <span class="me-1">Newsdesk</span>
                    <a href="tel:+34 600 583 579">
                        <strong>
                            +34 600 583 579                        </strong>
                    </a>
                </li>
                <li class="d-flex align-items-baseline">
                    <span class="me-1">Sales</span>
                    <a href="tel:+34 600 583 578">
                        <strong>
                            +34 600 583 578                        </strong>
                    </a>
                </li>
            </ul>
    </div>
    </div>
</nav>

<section id="article">
    <div class="container">
        <div class="row">
            <div class="col-md-8 content">

                <ul class="categories">
                                                                                    <li><a href="https://euroweeklynews.com/news/eu-news/italy-news/" class="category">Italy News</a></li>
                                    </ul>
                <h1>Gunman shouts &#8216;I&#8217;ll kill you all&#8217; as he shoots three women dead in coffee shop in Rome, Italy</h1>

                <p class="post-info">By <strong><a href="/author/chris-king">Chris King</a></strong> • 11 December 2022 • 19:35</p>
                
                                    <div class="u-image-block">
                        <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/il-posto-giusto.jpg?width=850&aspect_ratio=85:47" width="850" height="470" class="u-scale-with-grid" alt="">
                    </div>
                    <p class="img-desc">
                    Image of Il Posto Giusto cafe and bar in Rome, Italy.
Credit: Google maps - Annarita Amato                    </p>
                                
                <div class="wordpress-content">
                    <h2>Three women were shot dead in a coffee shop in the Italian city of Rome by a gunman who shouted &#8216;I&#8217;ll kill you all&#8217;.</h2>
<p>&nbsp;</p>
<h2><span id="more-417360"></span></h2>
<p class="mol-para-with-font">Three women died in a coffee shop in the Italian city of <a href="https://euroweeklynews.com/2022/08/01/fire-cinecitta-studios-rome-italy/" target="_blank" rel="noopener">Rome</a> today, Sunday, December 11, after a gunman opened fire. The culprit, 57-year-old Claudio Campiti reportedly shouted &#8216;I&#8217;ll kill you all&#8217; before shooting them dead. Four others were also injured in the attack.</p>
<p>The incident occurred on the terrace of the <a href="https://www.google.pt/maps/place/Bar+Il+Posto+Giusto/@41.9790041,12.5138886,17z/data=!3m1!4b1!4m5!3m4!1s0x132f6688e7a8b66b:0x95d1307b472846ba!8m2!3d41.9790001!4d12.5160773?hl=en-GB&amp;ucbcb=1" target="_blank" rel="noopener">Il Posto Giusto cafe Located on Via Monte Giberto 21</a> as residents of the Valle Verde apartment association were gathering for an end-of-year board meeting. According to local reports, Campiti was a resident in the same block of apartments and a member of the owners&#8217; consortium in the Fidene neighbourhood of the city.</p>
<p>Following the incident, an emergency meeting was convened by Roberto Gualtieri, the mayor of Rome. He confirmed the death of three people in a tweet.</p>
<p>&#8220;The episode of violence that upsets our city is very serious. Three lives lost and seriously injured in a shooting during a condominium meeting. I am in contact with the Prefect and tomorrow I will participate in the Committee for order and safety. My closeness to families&#8221;, he wrote.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="it" dir="ltr">Gravissimo l&#39;episodio di violenza che sconvolge la nostra città. Tre vite spezzate e feriti gravi per una sparatoria durante una riunione di condominio. Sono in contatto con il Prefetto e domani parteciperò al Comitato per l&#39;ordine e la sicurezza. La mia vicinanza alle famiglie.</p>
<p>&mdash; Roberto Gualtieri (@gualtierieurope) <a href="https://twitter.com/gualtierieurope/status/1601893861386854400?ref_src=twsrc%5Etfw">December 11, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="mol-para-with-font">Luciana Ciorba, a witness to the shooting, revealed that the shooter was known to the board members and had previously made threats against them.</p>
<p>&#8216;He fired at the board of directors of the consortium&#8217;, another eyewitness told the Italian news outlet <a href="https://video.repubblica.it/edizione/roma/roma-i-superstiti-agli-spari-durante-la-riunione-di-condominio-il-killer-ha-urlato-vi-ammazzo-tutti/433855/434809?ref=ovladg-sug" target="_blank" rel="noopener">La Repubblica</a>. &#8220;The weapon jammed at one point and he was blocked by some consortium members who also unlocked the door.&nbsp;I saved myself because I got under the table and managed to get out of the room on all fours&#8217;, they added.</p>
<p><span>&#8216;He came in, pulled out his gun, shouted &#8216;I&#8217;ll kill you all&#8217; and started shooting&#8217;, said Lucia Ciorba, vice president of the Valle Verde Consortium. &#8216;He shot to kill&#8217;, she added.</span></p>
<p><span>&#8220;</span><span>Some members of the consortium threw themselves on him, took away his gun and blocked him&#8221;, another eyewitness told the newspaper. &#8216;</span><span>He wanted to make a killing. He had a 16-round magazine and another in his pocket. He wanted to hit everyone. The killer had been reported several times to the prosecutor and the Carabinieri for threats&#8217;, the witnesses concluded.</span></p>
<p style="text-align: center;" align="center">___________________________________________________________</p>
<p class="headline-headline-2fxiq"><span class="s1">Thank you for taking the time to read this article. Do remember to come back and check&nbsp;</span><a href="https://www.euroweeklynews.com/"><span class="s2"><span style="color: blue;">The Euro Weekly News</span></span></a><span class="s1">&nbsp;website for all your up-to-date local and international news stories and remember, you can also follow us on&nbsp;</span><a href="https://www.facebook.com/EuroWeeklyNews"><span class="s2"><span style="color: blue;">Facebook</span></span></a><span class="s1">&nbsp;and&nbsp;</span><a href="https://www.instagram.com/euroweeklynews/"><span class="s2"><span style="color: blue;">Instagram</span></span></a><span class="s1">.</span></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://euroweeklynews.com/2022/12/11/gunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy/" data-a2a-title="Gunman shouts ‘I’ll kill you all’ as he shoots three women dead in coffee shop in Rome, Italy"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/facebook.svg" alt="Facebook"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/twitter.svg" alt="Twitter"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="Reddit" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/reddit.svg" alt="Reddit"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="WhatsApp" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/whatsapp.svg" alt="WhatsApp"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="Telegram" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/telegram.svg" alt="Telegram"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="LinkedIn" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/linkedin.svg" alt="LinkedIn"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="Email" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/email.svg" alt="Email"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Feuroweeklynews.com%2F2022%2F12%2F11%2Fgunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy%2F&amp;linkname=Gunman%20shouts%20%E2%80%98I%E2%80%99ll%20kill%20you%20all%E2%80%99%20as%20he%20shoots%20three%20women%20dead%20in%20coffee%20shop%20in%20Rome%2C%20Italy" title="Copy Link" rel="nofollow noopener" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/link.svg" alt="Copy Link"></a></div></div>                </div>
                <p class="mt-2 share-story">Share this story</p>
                <div class="share-links"></div>
                <hr class="share-delimeter">
                <a href="/" class="go-back">Go Back</a>
                <div class="subscribe-for-news">
                    <h3>Sign up for personalised news</h3>
                    <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                    <div class="tnp tnp-subscription">
<form method="post" action="https://euroweeklynews.com/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-1">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-1" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
                    <p class="note">
                        By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our
                        <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
                    </p>
                </div>
            </div>
            <div class="col-md-4 right-sidebar d-none d-sm-block ps-lg-5">
                            <h2 class="title black">Related News</h2>
                <hr>
                <div class="related-wrapper">
                    <ul class="posts related">
                                                    <li class="main-post">
                                                                    <div class="image-wrapper">
                                        <a href="https://euroweeklynews.com/2022/12/02/fining-unvaccinated-people-does-more-harm-than-good-italys-minister-of-health-says/">                                            
                                            <div class="image-block">
                                                <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/shutterstock_1668934081-scaled.jpg?width=376&aspect_ratio=376:242" loading="lazy" width="376" height="242" class="u-scale-with-grid" alt="">  
                                            </div>
                                        </a>
                                    </div>
                                                                <div class="p-0 list-unstyled d-flex">
                                                                        <a href="https://euroweeklynews.com/news/covid/" class="category">Covid News</a>
                                </div>
                                <a href="https://euroweeklynews.com/2022/12/02/fining-unvaccinated-people-does-more-harm-than-good-italys-minister-of-health-says/">
                                    <h3>Fining unvaccinated people does more harm than good, Italy's Minister of Health says </h3>
                                </a>
                            </li>
                                                    <li class="main-post">
                                                                    <div class="image-wrapper">
                                        <a href="https://euroweeklynews.com/2022/11/30/boy-dies-suddenly-playing-with-friends-siena-tuscany/">                                            
                                            <div class="image-block">
                                                <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/11/shutterstock_578953402-scaled.jpg?width=376&aspect_ratio=376:242" loading="lazy" width="376" height="242" class="u-scale-with-grid" alt="">  
                                            </div>
                                        </a>
                                    </div>
                                                                <div class="p-0 list-unstyled d-flex">
                                                                        <a href="https://euroweeklynews.com/news/eu-news/italy-news/" class="category">Italy News</a>
                                </div>
                                <a href="https://euroweeklynews.com/2022/11/30/boy-dies-suddenly-playing-with-friends-siena-tuscany/">
                                    <h3>Autopsy ordered after 7-year-old boy dies suddenly while playing with friends in Siena, Tuscany </h3>
                                </a>
                            </li>
                                                    <li class="main-post">
                                                                    <div class="image-wrapper">
                                        <a href="https://euroweeklynews.com/2022/11/28/breaking-eight-confirmed-dead-in-landslide-on-italian-island-in-ischia/">                                            
                                            <div class="image-block">
                                                <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/11/Ischia-Landslide-Credit-Screengrab-Terranostra-News.jpg?width=376&aspect_ratio=376:242" loading="lazy" width="376" height="242" class="u-scale-with-grid" alt="">  
                                            </div>
                                        </a>
                                    </div>
                                                                <div class="p-0 list-unstyled d-flex">
                                                                        <a href="https://euroweeklynews.com/news/eu-news/italy-news/" class="category">Italy News</a>
                                </div>
                                <a href="https://euroweeklynews.com/2022/11/28/breaking-eight-confirmed-dead-in-landslide-on-italian-island-in-ischia/">
                                    <h3>BREAKING UPDATE: Illegal building blamed for landslide on Ischia </h3>
                                </a>
                            </li>
                                                    <li class="main-post">
                                                                    <div class="image-wrapper">
                                        <a href="https://euroweeklynews.com/2022/11/25/italys-meloni-cancels-unemployment-benefits-reject-job-offer/">                                            
                                            <div class="image-block">
                                                <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/09/shutterstock_2201456981-scaled.jpg?width=376&aspect_ratio=376:242" loading="lazy" width="376" height="242" class="u-scale-with-grid" alt="">  
                                            </div>
                                        </a>
                                    </div>
                                                                <div class="p-0 list-unstyled d-flex">
                                                                        <a href="https://euroweeklynews.com/news/eu-news/italy-news/" class="category">Italy News</a>
                                </div>
                                <a href="https://euroweeklynews.com/2022/11/25/italys-meloni-cancels-unemployment-benefits-reject-job-offer/">
                                    <h3>Italy’s Meloni cancels unemployment benefits for those who reject "a single job offer" </h3>
                                </a>
                            </li>
                                                    <li class="main-post">
                                                                    <div class="image-wrapper">
                                        <a href="https://euroweeklynews.com/2022/11/18/italian-deputy-health-minister-sparks-controversy-after-questioning-whether-covid-vaccines-work/">                                            
                                            <div class="image-block">
                                                <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/07/shutterstock_1921864691-2-scaled.jpg?width=376&aspect_ratio=376:242" loading="lazy" width="376" height="242" class="u-scale-with-grid" alt="">  
                                            </div>
                                        </a>
                                    </div>
                                                                <div class="p-0 list-unstyled d-flex">
                                                                        <a href="https://euroweeklynews.com/news/eu-news/italy-news/" class="category">Italy News</a>
                                </div>
                                <a href="https://euroweeklynews.com/2022/11/18/italian-deputy-health-minister-sparks-controversy-after-questioning-whether-covid-vaccines-work/">
                                    <h3>Italian deputy health minister sparks controversy after questioning whether Covid vaccines work </h3>
                                </a>
                            </li>
                                                    <li class="main-post">
                                                                    <div class="image-wrapper">
                                        <a href="https://euroweeklynews.com/2022/11/17/16-year-old-quadriplegic-dead-mother-holiday/">                                            
                                            <div class="image-block">
                                                <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/11/shutterstock_1155261682-scaled.jpg?width=376&aspect_ratio=376:242" loading="lazy" width="376" height="242" class="u-scale-with-grid" alt="">  
                                            </div>
                                        </a>
                                    </div>
                                                                <div class="p-0 list-unstyled d-flex">
                                                                        <a href="https://euroweeklynews.com/news/eu-news/italy-news/" class="category">Italy News</a>
                                </div>
                                <a href="https://euroweeklynews.com/2022/11/17/16-year-old-quadriplegic-dead-mother-holiday/">
                                    <h3>Tragedy as 16-year-old quadriplegic boy found dead while mother was on holiday </h3>
                                </a>
                            </li>
                                            </ul>    

                    <a href="https://euroweeklynews.com/news/eu-news/italy-news/" class="related-goback"><< Go Back to All Previous Editions</a>
                </div>

            
                                    <div class="text-center">
                        <div class="widget text-center">
                            <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
</section>
    <div id="banner-970">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="widget text-center">
                        <ins data-revive-zoneid="68" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
            </div>
        </div>
    </div>
<section id="comments">
    <div class="container">
        <div class="row">
            <div class="col-md-8">
                <div class="author-info">
                                            <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/04/Chris-pic-new-bw-150x150.jpg?width=96&aspect_ratio=1:1" loading="lazy" width="96" height="96" alt="" />
                    
                    <div class="content">
                        <span>Written by</span>
                        <a href="/author/chris-king">
                            <h3>Chris King</h3>
                        </a>
                        <p class="about">
                            Originally from Wales, Chris spent years on the Costa del Sol before moving to the Algarve where he is a web reporter for The Euro Weekly News covering international and Spanish national news.

 

Got a news story you want to share? Then get in touch at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b6d3d2dfc2d9c4dfd7daf6d3c3c4d9c1d3d3dddacfd8d3c1c598d5d9db">[email&#160;protected]</a>                        </p>
                    </div>
                </div>
                <h2 class="title-2 black">Comments</h2>
                <hr>
                <ul class="comments">
                    
<div class="comment-wrapper">

    	<div id="respond" class="comment-respond">
		<h4>Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/11/gunman-shouts-ill-kill-you-all-as-he-shoots-three-women-dead-in-coffee-shop-in-rome-italy/#respond" style="display:none;">Cancel reply</a></small></h4><form action="https://euroweeklynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><textarea autocomplete="new-password"  id="ge8e37e6d2"  name="ge8e37e6d2"   cols="30" rows="3" placeholder="Comment*"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-noptimize>document.getElementById("comment").setAttribute( "id", "adc9ab54617dae26ac236ada636b97f1" );document.getElementById("ge8e37e6d2").setAttribute( "id", "comment" );</script><input id="author" name="author" type="text" value="" size="30" placeholder="Name*"/>
<input id="email" name="email" type="text" value="" size="30" placeholder="Email*" />
<label class="checkbox" for="">
                        <input type="checkbox" id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" >
                        <span class="checkmark"></span>
                        Save my name and email in this browser for the next time I comment.
                    </label>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='417360' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                </ul>
            </div>
            <div class="col-md-4 right-sidebar text-center">
                
                            </div>

        </div>
    </div>
</section>
<section id="world-news" class="no-ads">
    <div class="container">
        <div class="row">
                            <div class="col-md-4 pe-lg-5 text-center">
                    <div class="widget text-center">
                        <ins data-revive-zoneid="113" data-revive-id="a83880e4853dd0b4bb671b17b1ba696b"></ins>
                    </div>
                </div>
                        <div class="col-md-8 mt-4 md-0 posts">
                <h2 class="title black">Continue Reading</h2>
                <hr>
                                <div class="news">
                    <div class="left-column">
                        <ul class="posts">
                                                                <li class="main-post">
                                        <div class="image-wrapper">
                                            <a href="https://euroweeklynews.com/2022/12/11/four-officers-injured-in-knife-attack-at-french-airport-of-biarritz-pays-basque/">
                                                <div class="image-block">
                                                    <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/biarritz-airport.jpg?width=516&aspect_ratio=52:32" loading="lazy" width="520" height="320" class="u-scale-with-grid" alt="">  
                                                </div>
                                            </a>
                                        </div>
                                        <div class="content">
                                            <div class="p-0 list-unstyled d-flex">
                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                            </div>
                                            <a href="https://euroweeklynews.com/2022/12/11/four-officers-injured-in-knife-attack-at-french-airport-of-biarritz-pays-basque/">
                                                <h3>Four officers injured in knife attack at French airport of Biarritz Pays Basque</h3>
                                            </a>
                                            <p class="desc d-none d-sm-block"></p>
                                        </div>
                                    </li>
                                                    </ul>
                    </div>
                    <div class="right-column d-none d-sm-block">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/12/11/torrevieja-alicante-reader-asks-for-help-on-behalf-of-animal-shelter-volunteers/">
                                                        <div class="image-block">
                                                            <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/1954-Simba-CBS-scaled.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">     
                                                        </div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/12/11/torrevieja-alicante-reader-asks-for-help-on-behalf-of-animal-shelter-volunteers/">
                                                        <h3>Torrevieja (Alicante) reader asks for help on behalf of Animal Shelter volunteers</h3>
                                                    </a>
                                                </div>
                                            </li>
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/12/11/orihuela-costa-alicante-party-claro-reviews-its-activities-and-future-options/">
                                                        <div class="image-block">
                                                            <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/1954-photo-for-CLARO-meeting-CBS.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">     
                                                        </div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/12/11/orihuela-costa-alicante-party-claro-reviews-its-activities-and-future-options/">
                                                        <h3>Orihuela Costa (Alicante) party CLARO reviews its activities and future options</h3>
                                                    </a>
                                                </div>
                                            </li>
                                                                    </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/12/11/breaking-multiple-people-critical-after-being-pulled-from-freezing-solihull-lake-in-west-midlands/">
                                                        <div class="image-block">
                                                            <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/Breaking-news-EWN-24-7.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">     
                                                        </div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/12/11/breaking-multiple-people-critical-after-being-pulled-from-freezing-solihull-lake-in-west-midlands/">
                                                        <h3>BREAKING: Multiple people critical after being pulled from freezing Solihull lake in West Midlands</h3>
                                                    </a>
                                                </div>
                                            </li>
                                                                                <li class="post d-flex d-sm-block">
                                                <div class="image-wrapper">
                                                    <a href="https://euroweeklynews.com/2022/12/11/spanish-drug-trafficker-el-tigre/">
                                                        <div class="image-block">
                                                            <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/2022-12-11_atalaya_01.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">     
                                                        </div>
                                                    </a>
                                                </div>
                                                <div class="content">
                                                    <div class="p-0 list-unstyled d-flex">
                                                                                                                <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                    </div>
                                                    <a href="https://euroweeklynews.com/2022/12/11/spanish-drug-trafficker-el-tigre/">
                                                        <h3>BREAKING UPDATE: Identity of most active Spanish drug trafficker "El Tigre" revealed</h3>
                                                    </a>
                                                </div>
                                            </li>
                                                                    </ul>
                            </div>
                        </div>

                    </div>
                    <div class="right-column d-block d-md-none">
                        <div class="two-column d-block d-sm-flex">
                            <div class="column-1">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/12/11/four-officers-injured-in-knife-attack-at-french-airport-of-biarritz-pays-basque/">
                                                <div class="image-wrapper">
                                                    <div class="image-block">
                                                        <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/biarritz-airport.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">  
                                                    </div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/12/11/four-officers-injured-in-knife-attack-at-french-airport-of-biarritz-pays-basque/">
                                                    <h3>Four officers injured in knife attack at French airport of Biarritz Pays Basque</h3>
                                                </a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/12/11/torrevieja-alicante-reader-asks-for-help-on-behalf-of-animal-shelter-volunteers/">
                                                <div class="image-wrapper">
                                                    <div class="image-block">
                                                        <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/1954-Simba-CBS-scaled.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">  
                                                    </div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/12/11/torrevieja-alicante-reader-asks-for-help-on-behalf-of-animal-shelter-volunteers/">
                                                    <h3>Torrevieja (Alicante) reader asks for help on behalf of Animal Shelter volunteers</h3>
                                                </a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                            <div class="column-2">
                                <ul class="posts">
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/12/11/orihuela-costa-alicante-party-claro-reviews-its-activities-and-future-options/">
                                                <div class="image-wrapper">
                                                    <div class="image-block">
                                                        <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/1954-photo-for-CLARO-meeting-CBS.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">  
                                                    </div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/12/11/orihuela-costa-alicante-party-claro-reviews-its-activities-and-future-options/">
                                                    <h3>Orihuela Costa (Alicante) party CLARO reviews its activities and future options</h3>
                                                </a>
                                            </div>
                                        </li>
                                                                            <li class="post d-flex d-sm-block">
                                            <a href="https://euroweeklynews.com/2022/12/11/spanish-drug-trafficker-el-tigre/">
                                                <div class="image-wrapper">
                                                    <div class="image-block">
                                                        <img src="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/2022-12-11_atalaya_01.jpg?width=196&aspect_ratio=1:1" loading="lazy" width="196" height="196" class="u-scale-with-grid" alt="">  
                                                    </div>
                                                </div>
                                            </a>
                                            <div class="content">
                                                <div class="p-0 list-unstyled d-flex">
                                                                                                        <a href="https://euroweeklynews.com/news/world-news/" class="category">World News</a>
                                                </div>
                                                <a href="https://euroweeklynews.com/2022/12/11/spanish-drug-trafficker-el-tigre/">
                                                    <h3>BREAKING UPDATE: Identity of most active Spanish drug trafficker "El Tigre" revealed</h3>
                                                </a>
                                            </div>
                                        </li>
                                                                    </ul>
                            </div>
                        </div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</section>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                <a href="/">
                    <img width="288" height="64" loading="lazy" src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/logo-light.svg" alt="Euro Weekly News logo">
                </a>
            </div>
            <div class="col-md-8">
                <div class="footer-content">
                    <p><span data-slate-fragment="JTdCJTIyb2JqZWN0JTIyJTNBJTIyZG9jdW1lbnQlMjIlMkMlMjJkYXRhJTIyJTNBJTdCJTdEJTJDJTIybm9kZXMlMjIlM0ElNUIlN0IlMjJvYmplY3QlMjIlM0ElMjJibG9jayUyMiUyQyUyMnR5cGUlMjIlM0ElMjJjb2RlJTIyJTJDJTIyZGF0YSUyMiUzQSU3QiUyMmxhbmclMjIlM0FudWxsJTJDJTIybWV0YSUyMiUzQW51bGwlN0QlMkMlMjJub2RlcyUyMiUzQSU1QiU3QiUyMm9iamVjdCUyMiUzQSUyMnRleHQlMjIlMkMlMjJ0ZXh0JTIyJTNBJTIyS25vd24lMjBhcyUyMHRoZSUyMFBFT1BMRSVFMiU4MCU5OVMlMjBQQVBFUiUyQyUyMEV1cm8lMjBXZWVrbHklMjBOZXdzJTIwaXMlMjB0aGUlMjBsZWFkaW5nJTIwRW5nbGlzaCUyMGxhbmd1YWdlJTIwbmV3c3BhcGVyJTIwaW4lMjBTcGFpbi4lMjBBbmQlMjBpdCVFMiU4MCU5OXMlMjBGUkVFISU1Q24lNUNuQ292ZXJpbmclMjB0aGUlMjBDb3N0YSUyMGRlbCUyMFNvbCUyQyUyMENvc3RhJTIwQmxhbmNhJTJDJTIwQWxtZXJpYSUyQyUyMEF4YXJxdWlhJTJDJTIwTWFsbG9yY2ElMjBhbmQlMjBiZXlvbmQlMkMlMjBFV04lMjBzdXBwb3J0cyUyMGFuZCUyMGluc3BpcmVzJTIwdGhlJTIwaW5kaXZpZHVhbHMlMkMlMjBuZWlnaGJvdXJob29kcyUyQyUyMGFuZCUyMGNvbW11bml0aWVzJTIwd2UlMjBzZXJ2ZSUyQyUyMGJ5JTIwZGVsaXZlcmluZyUyMG5ld3MlMjB3aXRoJTIwYSUyMHNvY2lhbCUyMGNvbnNjaWVuY2UuJTIwV2hldGhlciUyMGl0JUUyJTgwJTk5cyUyMGxvY2FsJTIwbmV3cyUyMGluJTIwU3BhaW4lMkMlMjBVSyUyMG5ld3MlMjBvciUyMGludGVybmF0aW9uYWwlMjBzdG9yaWVzJTJDJTIwd2UlMjBhcmUlMjBwcm91ZCUyMHRvJTIwYmUlMjB0aGUlMjB2b2ljZSUyMGZvciUyMHRoZSUyMGV4cGF0JTIwY29tbXVuaXRpZXMlMjB3aG8lMjBub3clMjBjYWxsJTIwU3BhaW4lMjBob21lLiU1Q24lNUNuV2l0aCUyMGFyb3VuZCUyMGhhbGYlMjBhJTIwbWlsbGlvbiUyMHByaW50JTIwcmVhZGVycyUyMGElMjB3ZWVrJTIwYW5kJTIwb3ZlciUyMDEuNSUyMG1pbGxpb24lMjB3ZWIlMjB2aWV3cyUyMHBlciUyMG1vbnRoJTJDJTIwRVdOJTIwaGFzJTIwdGhlJTIwYmlnZ2VzdCUyMHJlYWRlcnNoaXAlMjBvZiUyMGFueSUyMEVuZ2xpc2glMjBsYW5ndWFnZSUyMG5ld3NwYXBlciUyMGluJTIwU3BhaW4uJTIwVGhlJTIwcGFwZXIlMjBwcmludHMlMjBvdmVyJTIwMTUwJTIwbmV3cyUyMHN0b3JpZXMlMjBhJTIwd2VlayUyMHdpdGglMjBtYW55JTIwaHVuZHJlZHMlMjBtb3JlJTIwb24lMjB0aGUlMjB3ZWIlMjAlRTIlODAlOTMlMjBubyUyMG9uZSUyMGVsc2UlMjBldmVuJTIwY29tZXMlMjBjbG9zZS4lNUNuJTVDbk91ciUyMHB1YmxpY2F0aW9uJTIwaGFzJTIwd29uJTIwbnVtZXJvdXMlMjBhd2FyZHMlMjBvdmVyJTIwdGhlJTIwbGFzdCUyMDI1JTIweWVhcnMlMjBpbmNsdWRpbmclMjBCZXN0JTIwRnJlZSUyME5ld3NwYXBlciUyMG9mJTIwdGhlJTIwWWVhciUyMChQcmVtaW9zJTIwQUVFUFApJTJDJTIwQ29tcGFueSUyMG9mJTIwdGhlJTIwWWVhciUyMChDb3N0YSUyMGRlbCUyMFNvbCUyMEJ1c2luZXNzJTIwQXdhcmRzKSUyMGFuZCUyMENvbGxhYm9yYXRpb24lMjB3aXRoJTIwRm9yZWlnbmVycyUyMGhvbm91cnMlMjAoTWlqYXMlMjBUb3duJTIwSGFsbCkuJTIwQWxsJTIwb2YlMjB0aGlzJTIwY29tZXMlMjBhdCUyMFpFUk8lMjBjb3N0JTIwdG8lMjBvdXIlMjByZWFkZXJzLiUyMEFsbCUyMG91ciUyMHByaW50JTIwYW5kJTIwb25saW5lJTIwY29udGVudCUyMGFsd2F5cyUyMGhhcyUyMGJlZW4lMjBhbmQlMjBhbHdheXMlMjB3aWxsJTIwYmUlMjBGUkVFJTIwT0YlMjBDSEFSR0UuJTIyJTJDJTIybWFya3MlMjIlM0ElNUIlNUQlN0QlNUQlN0QlNUQlN0Q=">Known as the PEOPLE’S PAPER, Euro Weekly News is the leading English language newspaper in Spain. And it’s FREE! </span><script>console.log('1')</script></p>
<p><!-- Google tag (gtag.js) --><br />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-WS7MD6BEEG"></script><br />
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-WS7MD6BEEG');
</script></p>
<p><span data-slate-fragment="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">Covering the Costa del Sol, Costa Blanca, Almeria, Axarquia, Mallorca and beyond, EWN supports and inspires the individuals, neighbourhoods, and communities we serve, by delivering news with a social conscience. Whether it’s local news in Spain, UK news or international stories, we are proud to be the voice for the expat communities who now call Spain home. </span></p>
<p><span data-slate-fragment="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">With around half a million print readers a week and over 1.5 million web views per month, EWN has the biggest readership of any English language newspaper in Spain. The paper prints over 150 news stories a week with many hundreds more on the web – no one else even comes close. </span></p>
<p><span data-slate-fragment="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">Our publication has won numerous awards over the last 25 years including Best Free Newspaper of the Year (Premios AEEPP), Company of the Year (Costa del Sol Business Awards) and Collaboration with Foreigners honours (Mijas Town Hall). All of this comes at ZERO cost to our readers. All our print and online content always has been and always will be FREE OF CHARGE.</span></p>
                </div>
            </div>
            <hr>
        </div>
    </div>
    <div class="container">
        <div class="row">
            <div class="col-md-6">
                <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-340931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340931"><a href="https://euroweeklynews.com/columnists/">Columnists</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://euroweeklynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-352644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352644"><a href="https://euroweeklynews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-366925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366925"><a href="https://euroweeklynews.com/careers/">Careers</a></li>
</ul>            </div>
            <div class="col-md-6">
                <ul class="social">
                    <li><a href="https://www.facebook.com/EuroWeeklyNews" class="facebook" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/facebook.svg" width="32" height="32" loading="lazy" alt=""></a></li>
                    <li><a href="https://www.instagram.com/euroweeklynews/" class="instagram" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/instagram.svg" width="32" height="32" loading="lazy" alt=""></a></li>
                    <li><a href="https://www.linkedin.com/company/euro-weekly-news-media-s.a./" class="linkedin" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/linkedin.svg" width="32" height="32" loading="lazy" alt=""></a></li>
                    <li><a href="https://twitter.com/euroweeklynews" class="twitter" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/twitter.svg" width="32" height="32" loading="lazy" alt=""></a></li>
                    <li><a href="https://www.youtube.com/euroweeklynews" class="youtube" target="_blank"><img src="https://cdn.euroweeklynews.com/wp-content/themes/euronews/dist/images/youtube.svg" width="32" height="32" loading="lazy" alt=""></a></li>
                </ul>
            </div>
            <div class="col-md-6">
                <p class="reserved">
                    © 2022 EWN Media. No part of this website may be reproduced without written permission from the publishers. All rights reserved. Supported by <a style="color:#c3c3c3" href="https://s-softteam.com/" target="_blank">SST</a>.
                </p>
            </div>
        </div>
    </div>
</footer>

<div class="popup" popup-name="popup-1">
    <div class="popup-content">
        <div class="subscribe-for-news mt-0">
            <h3>Sign up for personalised news</h3>
            <p class="subtitle">Subscribe to our Euro Weekly News alerts to get the latest stories into your inbox!</p>
                <div class="tnp tnp-subscription">
<form method="post" action="https://euroweeklynews.com/?na=s">

<input type='hidden' name='nl[]' value='2'>
<input type="hidden" name="nlang" value=""><div class="tnp-field tnp-field-email"><label for="tnp-3">Email</label>
<input class="tnp-email" type="email" name="ne" id="tnp-3" value="" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe" >
</div>
</form>
</div>
            <p class="note d-block">
                By signing up, you will create a Euro Weekly News account if you don’t already have one. Review our <a href="/privacy-policy">Privacy Policy</a> for more information about our privacy practices.
            </p>
            <a href="javascript:void(0);" popup-close="popup-1" class="close">Close</a>
        </div>
    </div>
</div>
<div class="popup" popup-name="popup-2">
    <div class="popup-content">
        <div class="subscribe-for-news media-pack-wrapper mt-0">
            <h3 class="text-center">Download our Media Pack</h3>
            <p class="subtitle text-center justify-content-center">Download our media pack in either English or Spanish.</p>
            <ul class="buttons d-md-flex justify-content-center p-0 list-unstyled mt-4">
                <li class="text-center mb-3 m-md-0">
                    <a class="d-block m-auto" href="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/Media-Pack2-ok.pdf" target="_blank">English Media Pack</a>
                </li>
                <li class="text-center">
                    <a class="d-block m-auto" href="https://cdn.euroweeklynews.com/wp-content/uploads/2022/12/media_pack_spanish22.pdf" target="_blank">Spanish Media Pack</a>
                </li>
            </ul>
            <a href="javascript:void(0);" popup-close="popup-2" class="close">Close</a>
        </div>
    </div>
</div>


			<!-- fbmcc-config-disabled -->

			<script src='https://euroweeklynews.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/euroweeklynews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://euroweeklynews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script id='pageviews-counter-js-extra'>
var pc_vars = {"ajax_url":"https:\/\/euroweeklynews.com\/wp-content\/plugins\/pageviews-counter\/ajax\/counter.php","postID":"417360"};
</script>
<script async src='https://euroweeklynews.com/wp-content/plugins/pageviews-counter/assets/src/js/pageviews.js?ver=1.1.0' id='pageviews-counter-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/navigation.js?ver=1669294042' id='euronews-navigation-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/js.cookie.js?ver=1669294041' id='cookie.min.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/app.js?ver=1669294040' id='app.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/owl.carousel.js?ver=1' id='owl.carousel.js-js'></script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/jquery.webticker.js?ver=1' id='jquery.webticker.js-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script id='author-tracking-js-extra'>
var author = {"name":"Chris King","date":"11-12-2022","category":"Italy News"};
</script>
<script src='https://euroweeklynews.com/wp-content/themes/euronews/dist/js/google.js?ver=1669294040' id='author-tracking-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LemIiYfAAAAADIIbzil0E-aOPTHTP0EjDON0w_F&#038;ver=3.0' id='google-recaptcha-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://euroweeklynews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LemIiYfAAAAADIIbzil0E-aOPTHTP0EjDON0w_F","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://euroweeklynews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>

<!-- revive Adserver -->
<script async="" src="https://adserver.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script>
<!-- <script async src="https://adserver-cdn.euroweeklynews.com/adserver_new/www/delivery/asyncjs.php"></script> -->
<!-- revive Adserver -->

<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"778077ab1bd8828c","version":"2022.11.3","r":1,"token":"4c913f1619d64460b8044ac5b6db1ce6","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 477/572 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.euroweeklynews.com

Served from: euroweeklynews.com @ 2022-12-11 19:50:07 by W3 Total Cache
-->